Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
444to448
444to448
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Datum subtrahieren und in Format yy,mm anzeigen

Datum subtrahieren und in Format yy,mm anzeigen
22.06.2004 10:13:23
Martin
Guten Morgen,
habe schon in der Recherche gestöbert aber nicht das exakt passende gefunden. Brauche ein Formel, mit der ich zwei Datum voneinander abziehen kann und die dann das Ergebnis im Format yy - mm (mm = 1 bis 12)darstellt. Dabei soll der Monat allerdings auch noch aufgerundet bzw. abgerundet werden.
bsp.
01.01.2000 - 30.03.2004 = 4 - 3
16.01.2000 - 30.03.2010 = 10 - 2
usw.
Hat jemand ein Idee?
Danke und Gruß
Martin

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: datedif? - reicht nicht!
22.06.2004 10:42:47
Martin
Hallo Andreas,
diese Funktion habe ich auch schon versucht, wird wahrscheinlich in modifizierter Form passen, aber leider fehlt mir die Idee dazu. Ich brauche nämlich nicht nur komplette Monate, sondern auch noch aufgerundet. Außerdem besteht meine Formel aus einer Mischform beider, da ich sowohl vollständige Jahre als auch (gerundete) Monate haben möchte.
Trotzdem danke!
Gruß
Martin
Anzeige
AW: datedif? - reicht nicht!
andreas
hallo,
mal ein wenig gespielt ---
gruß andreas e
 
 ABCD
1  Jahre"gerundete Monate"
201.01.200030.03.200443
316.01.200030.03.2010102
Formeln der Tabelle
C2 : =DATEDIF(A2;B2;"Y")
D2 : =WENN(TAG(B2)-TAG(A2)<16;DATEDIF(A2;B2;"ym");DATEDIF(A2;B2;"ym")+1)
C3 : =DATEDIF(A3;B3;"Y")
D3 : =WENN(TAG(B3)-TAG(A3)<16;DATEDIF(A3;B3;"ym");DATEDIF(A3;B3;"ym")+1)
 

Anzeige
Super, vielen Dank!!! o.T.
22.06.2004 11:59:27
Martin
.

310 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige