Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Datum in Zahl umwandeln
05.06.2013 16:23:27
susi
Hallo,
ich möchte ein Datum umwandeln und zwar von TT.MM.JJJJ in normale Zahlen, ohne dass Excel sich die Datumszahl hervorholt, die sich auf den 1.1.1900 bezieht.
Also der 1. des Monats soll die 1 werden, der 2. die 2 usw.
Das soll die Grundlage dafür sein, dass nur die tatsächlichen Tage des entsprechenden Monats angezeigt werden.
Meine Datei hat 31 Zeilen und ich muss immer händisch die 31 weglöschen, beim Februar entsprechend mehr. Problematisch wird es, wenn ich die Montage-Freitage zusammenzähle...
Versteht mich jemand?
DANKE für Eure Hilfe!!!!!!!!!!!!!!!!!
LG
susi

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Datum in Zahl umwandeln
05.06.2013 16:46:37
Rudi
Hallo,
reicht nicht Zellformat T und diese Formel?
In A1 steht 1.6.2013.
A
11
22
33
44
55
66
77
88

ZelleFormel
A2=WENN(A1="";"";WENN(MONAT(A1+1)=MONAT(A1);A1+1;""))

Gruß
Rudi

Anzeige
Datum - Anzeige eines Monats
05.06.2013 19:18:15
Erich
Hi,
hier noch eine Alternative (mal mit dem Format TT statt T):
 A
101
202
303

Formeln der Tabelle
ZelleFormel
A2=WENN(A1="";"";WENN(TAG(A1+1)>1;A1+1;""))
A3=WENN(A2="";"";WENN(TAG(A2+1)>1;A2+1;""))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Formel runterkopieren bis A13. Die Darstellung klappt - wie bei Rudis Formel - auch im Februar.

Anzeige
kopieren bis A31 statt A13 natürlich - sorry!
05.06.2013 19:19:37
Erich

429 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige