Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Datumsformel nicht über ein bestimmtes Datum hinau

Datumsformel nicht über ein bestimmtes Datum hinau
26.11.2016 01:02:38
Jo
Hallo zusammen,
da ihr mir gestern so toll geholfen habt und es wunderbar funktioniert, besten Dank nochmal muss ich euch heute schon wieder nerven.
Ich habe das Datum 01.07.2016 in A1 stehen, jetzt sollte immer der akutuelle Tag in B1 angezeigt werden Heute() das ist ja noch kein Problem. Aber das größte Datum in B1 darf den 30.06.2017 nicht überschreiten. Das Arbeitsblatt betrifft jetzt 2016/2017 und wird 2017/2018 kopiert und wieder neu bearbeitet, also sollte der Ausgangspunkt der Formel A1 sein da dieses Datum aus einer anderen Arbeitsmappe eingefügt wird.
Ich hoffe sowas ist möglich.
Bin für jede Hilfe dankbar
Grüße euch Jo

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Datumsformel nicht über ein bestimmtes Datum hinau
26.11.2016 01:11:51
Matthias
Hallo
Meinst Du so?
Tabelle1

 AB
101.07.2016 
202.12.201626.11.2016

Formeln der Tabelle
ZelleFormel
B1=WENN(HEUTE()<A1;HEUTE();"")
B2=WENN(HEUTE()<A2;HEUTE();"")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Gruß Matthias
Anzeige
AW: Datumsformel nicht über ein bestimmtes Datum hinau
26.11.2016 01:33:39
Jo
Hallo Matthias;
danke für deine schnelle Antwort.
Es betrifft eigentlich nur Zeile 1
Also im A1 01.07.2016 und in B1 Heute() aber nicht über den 30.06.2017 hinaus.
Grüße Jo
AW: Datumsformel nicht über ein bestimmtes Datum hinau
26.11.2016 02:06:47
Matthias
Hallo
Bin nicht sicher ob ich Dich verstanden habe.
Tabelle1

 AB
101.07.201625.11.2016

Formeln der Tabelle
ZelleFormel
B1=WENN(HEUTE()>DATUM(JAHR(A1)+1;MONAT(A1);0);"";HEUTE())


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Gruß Matthias
Anzeige
AW: Datumsformel nicht über ein bestimmtes Datum hinau
27.11.2016 18:00:24
Jo
Hallo Matthias,
bin erst jetzt dazu gekommen die Formmel zu testen, bis jetzt funktioniert sie tadellos.
Besten dank für deine Hilfe.
Gruß Jo

330 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige