Microsoft Excel

Herbers Excel/VBA-Archiv

Heutiges Datum in Kalenderwoche xy

Betrifft: Heutiges Datum in Kalenderwoche xy von: JS
Geschrieben am: 29.10.2020 10:32:35

Guten Morgen zusammen,


mit welcher Formel könnte ich prüfen, ob das heutige Datum (A1) in einer bestimmten Kalenderwoche liegt, die als Zahlenwert (Formatierung: Standard) in einer zweiten Spalte (B1) enthalten ist?


Es soll ein Hinweis ausgegeben werden, wenn sich das Datum in der Kalenderwoche x befindet, anderenfalls soll nichts passieren.


Bin ich hiermit auf der richtigen Spur?


=WENN(HEUTE()=KALENDERWOCHE(B1;2);"!";"")


Viele Grüße

JS

Betrifft: AW: =WENN(KALENDERWOCHE(HEUTE();21) ... owT
von: neopa C
Geschrieben am: 29.10.2020 10:35:24

Gruß Werner
.. , - ...

Betrifft: AW: Heutiges Datum in Kalenderwoche xy
von: SF
Geschrieben am: 29.10.2020 10:37:18

Hola,
Bin ich hiermit auf der richtigen Spur?
nein.
=WENN(KALENDERWOCHE(HEUTE();21)=B1;"!";"")

Gruß,
steve1da

Betrifft: AW: Heutiges Datum in Kalenderwoche xy
von: JS
Geschrieben am: 29.10.2020 12:12:09

Vielen Dank!

Beiträge aus dem Excel-Forum zum Thema "Heutiges Datum in Kalenderwoche xy"