Microsoft Excel

Herbers Excel/VBA-Archiv

Formel Zähle in Spalte wie oft Datum/Jahr | Herbers Excel-Forum


Betrifft: Formel Zähle in Spalte wie oft Datum/Jahr von: geri
Geschrieben am: 21.12.2009 17:16:57

Hallo

suche Formel um in Spalte festzustellen wie oft zB. im Jahr Rechnung geschrieben wurde, in Spalte
habe ich Datum zB. 12.12.2008 und jetzt möchte ich zählen die Anzahl Rechnungen im JAHR 2008 ???

DANKE

Gruss aus CH

  

Betrifft: AW: Formel Zähle in Spalte wie oft Datum/Jahr von: Hajo_Zi
Geschrieben am: 21.12.2009 17:22:28

Hallo Geri,


Tabelle3

 AB
1621.12.2009 
1722.12.2009 
1823.12.2009 
1924.12.2009 
2025.12.2009 
2126.12.2009 
2227.12.2009 
2328.12.2009 
2429.12.2009 
2530.12.2009 
2631.12.2009 
2701.01.2010 
2802.01.2010 
2903.01.2010 
3004.01.2010 
3105.01.2010 
3206.01.2010 
33Jahr2009
34Anzahl11

verwendete Formeln
Zelle Formel
B34 =SUMMENPRODUKT((JAHR(A16:A32)=B33)*1)

Tabellendarstellung in Foren Version 5.2



GrußformelHomepage


  

Betrifft: AW: Formel Zähle in Spalte wie oft Datum/Jahr von: geri
Geschrieben am: 21.12.2009 17:44:27

DANKE HAJO

Gruss aus CH


Beiträge aus den Excel-Beispielen zum Thema "Formel Zähle in Spalte wie oft Datum/Jahr"