HERBERS Excel-Forum - das Archiv
Formel Zähle in Spalte wie oft Datum/Jahr
geri

Hallo
suche Formel um in Spalte festzustellen wie oft zB. im Jahr Rechnung geschrieben wurde, in Spalte
habe ich Datum zB. 12.12.2008 und jetzt möchte ich zählen die Anzahl Rechnungen im JAHR 2008 ?
DANKE
Gruss aus CH

AW: Formel Zähle in Spalte wie oft Datum/Jahr
Hajo_Zi

Hallo Geri,
Tabelle3
 AB
1621.12.2009 
1722.12.2009 
1823.12.2009 
1924.12.2009 
2025.12.2009 
2126.12.2009 
2227.12.2009 
2328.12.2009 
2429.12.2009 
2530.12.2009 
2631.12.2009 
2701.01.2010 
2802.01.2010 
2903.01.2010 
3004.01.2010 
3105.01.2010 
3206.01.2010 
33Jahr2009
34Anzahl11

verwendete Formeln
Zelle Formel
B34 =SUMMENPRODUKT((JAHR(A16:A32)=B33)*1)

Tabellendarstellung in Foren Version 5.2



AW: Formel Zähle in Spalte wie oft Datum/Jahr
geri

DANKE HAJO
Gruss aus CH