Das Archiv des Excel-Forums

Sverweis Bereich / automatische Formelanpasung bei



Excel-Version: 2000
nach unten

Betrifft: Sverweis Bereich / automatische Formelanpasung bei
von: markus
Geschrieben am: 11.04.2002 - 09:53:30

hallo!
ich habe eine referenztabelle und eine arbeitstabelle. die referenz wird ständig vergrösstert. was muss ich machen, damit der bereich in der arbeitstabelle sich auch anpasst? bis dato musste ich immer den bereich vergrössern. (also die zeilenzahl erhöhen, in der formel). das selbe gilt auch für verknüpfungen.
danke, gruss markus

nach oben   nach unten

Re: Sverweis Bereich / automatische Formelanpasung bei
von: Peter H. Erdmann
Geschrieben am: 11.04.2002 - 10:14:16

Hallo,

Gib in Deiner SVERWEIS-Formel als Matrix keinen Zellbereich an, sondern die kompletten Spalten

=SVERWEIS(A1;M:N;2;FALSCH)

Gruß aus dem Land der Bayern
Peter

 nach oben

Excel-Beispiele zum Thema "Sverweis Bereich / automatische Formelanpasung bei"
SVERWEIS auf geschlossene Arbeitsmappe aus Makro aufrufen Benutzerdefinierte SVERWEIS-Funktion über mehrere Bereiche
Arbeitszeittabelle und SVERWEIS-Formel Zugriff über SVERWEIS() auf eine Artikelliste
SVERWEIS-Formel über mehrere Fundstellen SVERWEIS-, WVERWEIS- und Matrixformel-Beispiele
SVERWEIS, WVERWEIS, INDEX, VERGLEICH und Zielwertsuche Zweidimensionale Matrix mit der SVERWEIS-Funktion durchsuchen
Hyperlinks zu SVERWEIS-Bezugstabellen anlegen SVERWEIS als Ereignisprozedur