Sverweis Bereich / automatische Formelanpasung bei



Excel-Version: 2000
nach unten

Betrifft: Sverweis Bereich / automatische Formelanpasung bei
von: markus
Geschrieben am: 11.04.2002 - 09:53:30

hallo!
ich habe eine referenztabelle und eine arbeitstabelle. die referenz wird ständig vergrösstert. was muss ich machen, damit der bereich in der arbeitstabelle sich auch anpasst? bis dato musste ich immer den bereich vergrössern. (also die zeilenzahl erhöhen, in der formel). das selbe gilt auch für verknüpfungen.
danke, gruss markus

nach oben   nach unten

Re: Sverweis Bereich / automatische Formelanpasung bei
von: Peter H. Erdmann
Geschrieben am: 11.04.2002 - 10:14:16

Hallo,

Gib in Deiner SVERWEIS-Formel als Matrix keinen Zellbereich an, sondern die kompletten Spalten

=SVERWEIS(A1;M:N;2;FALSCH)

Gruß aus dem Land der Bayern
Peter

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Sverweis Bereich / automatische Formelanpasung bei"