Problem mit Zählenwenn Formel

Bild

Betrifft: Problem mit Zählenwenn Formel
von: Jenny
Geschrieben am: 17.09.2015 06:48:42

Hallo an alle,
bin am verzweifeln,
normalerweise dachte ich hätte die ZÄHLENWENN Formel drauf,
aber ich kann es mir nicht erklären weshalb die Formel
=ZÄHLENWENN(Tabelle6!A$1:A$500;A1)
durchgängig 1 ausgibt, obwohl es in der Tabelle in der die Formel steht 4617 verschiedene Texte in Spalte A gibt (insgesamt in knapp 70000 Zeilen), jedoch in Tabelle6 Spalte A nur 44 verschiedene.
Es ist also rechnerisch unmöglich dass jeder der Texte in Tabelle 1 auch in Tabelle6 gefunden wird.
Was ist da los?
Danke und Gruß
Jenny

Bild

Betrifft: AW: Problem mit Zählenwenn Formel
von: Bernd
Geschrieben am: 17.09.2015 06:59:01
Hi,
wie sieht denn Deine Mappe aus? Eventuell eine Beispielmappe hochladen, damit es leichter zum Testen ist.
mfg Bernd

Bild

Betrifft: AW: Problem mit Zählenwenn Formel
von: Jenny
Geschrieben am: 17.09.2015 07:40:18
Jetzt brat mir einer einen Storch,
jetzt nachdem ich duschen war, funktioniert es ohne dass ich noch irgendwas gemacht hätte, wie als wenn Excel bei der riesen Tabelle noch Berechnungszeit gebraucht hat, obwohl unten in der Zeile nichts mehr von Berechnung wird ausgeführt stand.
Trotzdem danke
Jenny

Bild

Betrifft: AW: Problem mit Zählenwenn Formel
von: Jenny
Geschrieben am: 17.09.2015 07:49:40
Ich muss zugeben,
ich Dämel hab den Fehler gefunden, man hätte auch den Haken in den Optionen reinmachen sollen, dass Formeln automatisch statt manuell berechnet werden.
Gruß
Jenny

Bild

Betrifft: Danke für die Rückmeldung, owT
von: Bernd
Geschrieben am: 17.09.2015 10:18:10


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Problem mit Zählenwenn Formel"