Microsoft Excel

Herbers Excel/VBA-Archiv

Formel Zahlungsanpassung gesucht! | Herbers Excel-Forum


Betrifft: Formel Zahlungsanpassung gesucht! von: Thomas
Geschrieben am: 11.02.2012 19:56:55

Einen schönen guten Abend Forum,

ich suche eine Formel die mir eine Anpassung der monatlichen Nebenkosten errechnet. Mein Versuch ist bisher so, =WENN(E43<=-100;(E39-F39)/M10;""). Aber die Formel rechnet mir nur bei einer Nachzahlung die Anpassung der neue NK-Vorauszahlung aus.
Wie geschied es auch bei einem Guthaben größer 100?

Gruß Thomas

  

Betrifft: AW: Formel Zahlungsanpassung gesucht! von: Andre´
Geschrieben am: 11.02.2012 20:49:08

Hallo Thomas,

lade doch bitte eine kleine Bsp. Datei hoch.

MFG Andre


  

Betrifft: AW: Formel Zahlungsanpassung gesucht! von: Thomas
Geschrieben am: 11.02.2012 21:24:40

Hallo Andre,

so sieht das bei mir aus.


Rechnung

 BCDEFGH
8KostenGesamtSchlüsselIhre KostenMieteNK 
9Gebäudebrandversicherung1112,45n. MEA38,29    Jan
10Hafpflichtversicherung mit Ölvers.414,96n. MEA14,28    Feb
11Wohngebäudeversicherung768,59n. MEA26,45    Mrz
12Glasversicherung118,52n. MEA4,08    Apr
13Kaminfeger46,64n. MEA1,61    Mai
14Heizung/warmwasser lt. Brunata'7770.5nach Verb.337,79    Jun
15Gartenbetreuung340,00nach Einh.14,17    Jul
16Gartenbedarf31,99n. MEA1,10600,00160,00Aug
17Wasser Garten15,28nach Einh.0,58600,00160,00Sep
18Wasser/ Abwassergeb. In cbm3006,4752,960 m³193,84600,00160,00Okt
19Gundgebühren / Abfallbeseitigung684,00Personen'33.7600,00160,00Nov
20Leerung / Abfallbeseitigung'588.4Personen32,17600,00160,00Dez
21Müllbetreueng300,00nach Einh.'12.5     
22Allgemeinstrom'582.09n. MEA20,03     
23Treppenhaus Fensterreinigung'157.08nach Einh.'5.95     
24Überprüfung Feuerlöscher0,00nach Einh.0,00     
25Wartungsvertrag Rückstauklappe'70.01nach Einh.2,65     
26Wartung Heizung'320.11n. MEA11,02     
27Wartungsvertrag Kaltwasserzähler'119.12nach Einh.4,51     
28Einzug und Auszugspauschale153,38  76,69     
29Rechnung Kraft0,00nach Einh.0,00     
30Rechnung Wild91,63nach Einh.3,47     
31Rechnung Jost0,00nach Einh.0,00     
32Sonstiges0,00nach Einh. 0,00     
33Stellplatz300,00  125,00     
34Miete660053000,00     
35Grundsteuer109,89  45,79     
36Gutschrift           
37Leuchtmittel0  0     
38             
39  23701,11  4005,673000,00800,00 
40             
41      3800,00     
42             
43Bitte überweisen Sie den Betrag auf mein Konto.    -205,67      
44             
45Ihre neue monatliche Nebenkostenvorauszahlung (gerundet)    201     
46Diese Vorauszahlung ist zu Zahlen ab dem    01.04.2012   

verbundene Zellen
E46:F46

verwendete Formeln
Zelle Formel Bereich
C39 =SUMME(C9:C37) 
E39 =SUMME(E9:E37) 
F39 =SUMME(F9:F20) 
G39 =SUMME(G9:G21) 
E41 =F39+G39 
B43 =WENN(E43>0;"Der Betrag wird Ihnen auf Ihr Konto überwiesen.";"Bitte überweisen Sie den Betrag auf mein Konto.") 
E43 =E41-E40-E39 
B45 =WENN(E43<=-100;"Ihre neue monatliche Nebenkostenvorauszahlung (gerundet)";"") 
E45 =WENN(E43<=-100;(E39-F39)/M10;"") 
B46 =WENN(E43<=-100;"Diese Vorauszahlung ist zu Zahlen ab dem";"") 
E46 =WENN(E43<=-100;MONATSENDE(HEUTE();1)+1;"") 

definierte Namen
Name Bezieht sich auf Tabelle Z1S1-Formel
_FilterDatabase=Rechnung!$B$3:$H$21Rechnung=Rechnung!Z3S2:Z21S8
Print_Area=Rechnung!$B$1:$H$49Rechnung=Rechnung!Z1S2:Z49S8

Tabellendarstellung in Foren Version 5.37



Gruß Thomas


  

Betrifft: AW: Formel Zahlungsanpassung gesucht! von: Andre´
Geschrieben am: 11.02.2012 21:41:02

Hallo Thomas,

ich suche eine Formel .... Mein Versuch ist bisher so, 
=WENN(E43<=-100;(E39-F39)/M10;""). ..
In Deiner Darstellung sieht keiner was in M10 steht.

Kannst Du nicht die Datei hochladen, ich glaube bei Deiner Zellformatierung gibt es schon Probleme!

MFG Andre


  

Betrifft: AW: Formel Zahlungsanpassung gesucht! von: Thomas
Geschrieben am: 11.02.2012 22:05:21

Hallo Andre,

M10 ist nur die Mietzeit in Monaten.
Da ich schon die Formel bei Nachzahlung habe such ich nun das gegenstück bzw. die beides macht in einer Formel.

Gruß Thomas


  

Betrifft: gibt es ein Problem die Datei zu posten von: Andre´
Geschrieben am: 11.02.2012 22:12:15

Hallo Thomas,
ich denke damit kann Dir eher geholfen werden.

MFG Andre


  

Betrifft: AW: gibt es ein Problem die Datei zu posten von: Thomas
Geschrieben am: 11.02.2012 22:30:52

Hallo Andre,

in E45 ist die Formel die mir bei negativer Summe die neue Vorauszahlung ausrechnet und nun brauch ich dazu noch bei positiver Summe das gleiche. Also wenn die Summe größer wie 100 dann (......)/M10.

Geht das mit Wenn(Oder oder mit Wenn(.....;Wenn(...???

Gruß Thomas


  

Betrifft: Hab es nun selbst geschaft. von: Thomas
Geschrieben am: 11.02.2012 22:52:23

Hallo Andre,

dennoch danke für deine Mühe. Habe es nun so hin bekommen =WENN(E43<=-100;(E39-F39)/M10;WENN(E43>=100;(E39-F39)/M10))

Gruß Thomas


Beiträge aus den Excel-Beispielen zum Thema "Formel Zahlungsanpassung gesucht!"