Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
888to892
888to892
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Datumformat in Zahl umwandeln

Datumformat in Zahl umwandeln
19.07.2007 15:16:00
Michael
hallo,
ich muss das Datumformat einer Zelle in eine Zahl umwandeln, z.B. 13.7 in 1307, ich habe es mit Ersetzen versucht, klappt aber nicht
besten dank
michael

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Datumformat in Zahl umwandeln
19.07.2007 15:33:02
Peter
Hallo Michael,
angenommen 13.7 steht in A2 dann in B2


=WENN(MONAT(A2)<10;TAG(A2)&"0"&MONAT(A2);MONAT(A2)&TAG(A2))  


Gruß Peter

AW: Datumformat in Zahl umwandeln
19.07.2007 15:33:06
WF
=TAG(H1)&WENN(MONAT(H1)>9;"";0)&MONAT(H1)

AW: Datumformat in Zahl umwandeln
19.07.2007 15:40:00
Michael
besten dank, diese Formel hat gepasst
michael

das von Jenny ist besser/einfacher
19.07.2007 15:48:44
Jenny
.

AW: Datumformat in Zahl umwandeln
19.07.2007 15:33:00
Jenny
Hallo Michael,
wenn dein Datum in A1 steht, dann schreibe in eine Hilfszelle diese Formel:
=100*TAG(A1)+MONAT(A1)
Reicht dir das?
Grüße von Jenny im Excel-Land

Anzeige
warum nicht einfach so?
19.07.2007 19:48:30
FP
Hallo Michael,
in A1 steht das Datum:
=TEXT(A1;"TTMM")+0
und Zelle als Zahl formatieren.
oder falls Du die Zelle die das Datum enthält einfach nur umformatieren willst:
benutzerdefiniertes Format: TTMM
Servus aus dem Salzkammergut
Franz

419 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige