Buchstabe in eine Zahl umwandeln



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: Buchstabe in eine Zahl umwandeln
von: Thomas Weiss
Geschrieben am: 13.06.2002 - 18:01:41

Hallo NG

ich habe folgendes Problem unter Excel 2000. Auf meiner Tablelle werden die Krankheitstage gefügt (mit dem Buchstabe K) Nun soll ich feststellen wie oft eine Person im Monat krank war. Wie kann man den Buchstabe in eine Zahl umwandel, so dass Excel eine automatisch die entsprechende Summe bíldet?

Vielen Dank für die Hilfe!

Gruss Thomas


nach oben   nach unten

Re: Buchstabe in eine Zahl umwandeln
von: WernerB.
Geschrieben am: 13.06.2002 - 18:25:33

Hallo Thomas,

vielleicht hilft Dir hier die Tabellenblatt-Funktion 'ZÄHLENWENN' weiter.

=ZÄHLENWENN(B1:B31;"K")

Den Zählbereich musst Du natürlich anpassen.

Viel Erfolg wünscht
WernerB.

nach oben   nach unten

Re: Buchstabe in eine Zahl umwandeln
von: Hajo
Geschrieben am: 13.06.2002 - 18:26:34

Hallo Thomas

leider hast du nichts zu der Anordnung geschrieben. Vielleicht hilft schon
=ZÄHLENWENN(E1:E16;"K")

Gruß Hajo

nach oben   nach unten

Re: Buchstabe in eine Zahl umwandeln
von: Otto P.
Geschrieben am: 13.06.2002 - 19:43:32

Beschreibe dein Problem bitte genauer (in welcher Spalte und Zelle von bis) z.B Spalte B2:B32 dann kann ich dir warscheinlich eine fertige Lösung anbieten. Habe auf meinem PC eine TAbelle mit genau diesem Thema.
Berechne in meiner Tabelle verschiedene Abwesenheiten zB. Urlaub, Krank, Arztbesuch, Zeitausgleich usw.
Könnte es dir auch senden wenn du Interesse hast.
mfg Otto.P
nach oben   nach unten

Re: Buchstabe in eine Zahl umwandeln
von: Thomas Weiss
Geschrieben am: 13.06.2002 - 20:29:14

Hallo Ihr freundlichen Helfer,

vielen Dank für die schnelle Hilfe. Damit kommte ich prima zurecht. Euch allen schönes Wochenende!

MfG
Thomas


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Buchstabe in eine Zahl umwandeln"