Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
708to712
708to712
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

datum eines angegeben monats auflisten

datum eines angegeben monats auflisten
15.12.2005 21:15:16
Schmiedt
Ich habe folgendes Problem:
Ich habe in C2 den Monat drinstehen "12" in D2 auch das Jahr "2005"
Nun benötige ich das mir Excel in Feld A5-35 das Datum Automatisch nach dem Monat
fortlaufend ausgibt und bei änderung auch ds dtum angleicht...
Es soll aber beachtet werden wieviele Tage der Monat hat
Leider habe ich null Ahnung von Makro und biun über jede hilfe dankbar...
Auch gerne via mail
https://www.herber.de/bbs/user/29341.xls
mfg Henry

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: datum eines angegeben monats auflisten
ransi
hallo
versuchs mal so:
 
 ABCD
1    
2    
3Format 122005
4T.M;Standard;;TTT;;;  
51.12Do  
62.12Fr  
73.12Sa  
84.12So  
95.12Mo  
106.12Di  
117.12Mi  
128.12Do  
139.12Fr  
1410.12Sa  
1511.12So  
1612.12Mo  
1713.12Di  
1814.12Mi  
1915.12Do  
2016.12Fr  
2117.12Sa  
2218.12So  
2319.12Mo  
2420.12Di  
2521.12Mi  
2622.12Do  
2723.12Fr  
2824.12Sa  
2925.12So  
3026.12Mo  
3127.12Di  
3228.12Mi  
3329.12Do  
3430.12Fr  
3531.12Sa  
Formeln der Tabelle
A5 : =DATWERT("1."&C3&"."&D3)
B5 : =A5
A6 : =WENN(MONAT(A5+1)=$C$3;A5+1;"")
B6 : =A6
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
ransi
Anzeige
AW: datum eines angegeben monats auflisten
15.12.2005 22:02:34
Schmiedt
Schönen dank läuft super ;)
gruss Henry
AW: datum eines angegeben monats auflisten
15.12.2005 21:45:35
Beate
Hallo,
 
 ABCD
1    
2  122005
3    
4    
501.12.2005Do  
602.12.2005Fr  
703.12.2005Sa  
804.12.2005So  
905.12.2005Mo  
1006.12.2005Di  
1107.12.2005Mi  
1208.12.2005Do  
1309.12.2005Fr  
1410.12.2005Sa  
1511.12.2005So  
1612.12.2005Mo  
1713.12.2005Di  
1814.12.2005Mi  
1915.12.2005Do  
2016.12.2005Fr  
2117.12.2005Sa  
2218.12.2005So  
2319.12.2005Mo  
2420.12.2005Di  
2521.12.2005Mi  
2622.12.2005Do  
2723.12.2005Fr  
2824.12.2005Sa  
2925.12.2005So  
3026.12.2005Mo  
3127.12.2005Di  
3228.12.2005Mi  
3329.12.2005Do  
3430.12.2005Fr  
3531.12.2005Sa  
Formeln der Tabelle
A5 : =(TEXT("1."&C2&"."&D2;"TT.MM.JJJJ"))*1
B5 : =A5
A6 : =A5+1
A33 : =WENN(A32=MONATSENDE(A$5;0);"";A32+1)
A34 : =WENN(ODER(A33="";A33=MONATSENDE(A$5;0));"";A33+1)
A35 : =WENN(ODER(A34="";A34=MONATSENDE(A$5;0));"";A34+1)
 

Formel von B5 kann runterkopiert werden. Spalte B ist benutzerdef. formatiert mit TTT.
Formel aus A6 kann bis A32 runterkopiert werden, da jeder Monat ja min. 28 Tage hat. Danach ändert sich die Formel.
Gruß,
Beate
Anzeige

329 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige