Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
928to932
928to932
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Datum in Monat

Datum in Monat
30.11.2007 14:22:00
Jasmin
Hi ihr
ich habe mal eine frage an euch wie schaffe ich es ein Datum in einen Monat umzuschrieben. das bedeutet das ich das Datum 01.01.2007 als Januar haben möchte und das der 10.1.2007 ebenso Januar sein sollte. beide sollen aber so formatiert sein, das eine bedingte Formatierung sie als gleich betrachtet.
ich hoffe ich habe das ausdrücken wollen was ich meinte, und ihr könnt mir auch dabei helfen.
LG
Jasmin

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Datum in Monat
30.11.2007 14:25:10
Hajo_Zi
Hallo Jasmin,
beide Daten sind Januar, da brauchst Du also nichts machen. Bei bedingter Formatierung vergleiche Monat und jagr oder addiere zum ersten Datum 9

AW: Datum in Monat
30.11.2007 14:36:32
Ulf
Hallo Jasmin
=Monat(A1) oder wo immer dein Datum steht
mfg Ulf

AW: Datum in Monat
30.11.2007 17:51:21
rlenz
Hallo Jasmin,
ich rate mal:
Tabelle1

 ABCD
1Zellformate
2TT.MM.JJJJStandard MMMM
301.01.2007Januar Januar
410.01.2007Januar  
502.02.2007Januar  
601.01.2008Januar  
715.01.2007Januar  
8    
9    
1001.01.2007Januar  
1110.01.2007Januar  
1202.02.2007   
1301.01.2008   
1415.01.2007Januar  

Formeln der Tabelle
ZelleFormel
B3=TEXT(MONAT(A3); "MMMM")
D3=A3
B4=TEXT(MONAT(A4); "MMMM")
B5=TEXT(MONAT(A5); "MMMM")
B6=TEXT(MONAT(A6); "MMMM")
B7=TEXT(MONAT(A7); "MMMM")
B10=WENN(UND(JAHR(A10)=2007;MONAT(A10)=1); TEXT(A10;"MMMM"); "")
B11=WENN(UND(JAHR(A11)=2007;MONAT(A11)=1); TEXT(A11;"MMMM"); "")
B12=WENN(UND(JAHR(A12)=2007;MONAT(A12)=1); TEXT(A12;"MMMM"); "")
B13=WENN(UND(JAHR(A13)=2007;MONAT(A13)=1); TEXT(A13;"MMMM"); "")
B14=WENN(UND(JAHR(A14)=2007;MONAT(A14)=1); TEXT(A14;"MMMM"); "")

Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
A31. / Formel ist =UND(JAHR($A3)=2007;MONAT($A3)=1)Abc
B31. / Formel ist =UND(JAHR($A3)=2007;MONAT($A3)=1)Abc
A41. / Formel ist =UND(JAHR($A4)=2007;MONAT($A4)=1)Abc
B41. / Formel ist =UND(JAHR($A4)=2007;MONAT($A4)=1)Abc
A51. / Formel ist =UND(JAHR($A5)=2007;MONAT($A5)=1)Abc
B51. / Formel ist =UND(JAHR($A5)=2007;MONAT($A5)=1)Abc
A61. / Formel ist =UND(JAHR($A6)=2007;MONAT($A6)=1)Abc
B61. / Formel ist =UND(JAHR($A6)=2007;MONAT($A6)=1)Abc
A71. / Formel ist =UND(JAHR($A7)=2007;MONAT($A7)=1)Abc
B71. / Formel ist =UND(JAHR($A7)=2007;MONAT($A7)=1)Abc
A101. / Formel ist =$B10="Januar"Abc
B101. / Zellwert ist gleich ="Januar"Abc
A111. / Formel ist =$B11="Januar"Abc
B111. / Zellwert ist gleich ="Januar"Abc
A121. / Formel ist =$B12="Januar"Abc
B121. / Zellwert ist gleich ="Januar"Abc
A131. / Formel ist =$B13="Januar"Abc
B131. / Zellwert ist gleich ="Januar"Abc
A141. / Formel ist =$B14="Januar"Abc
B141. / Zellwert ist gleich ="Januar"Abc


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
MfG
Rüdiger Lenz
Anzeige

313 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige