Live-Forum - Die aktuellen Beiträge
Datum
Titel
19.07.2024 18:36:17
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Datum in Abhängigkeit vom monatsletzten Datum

Datum in Abhängigkeit vom monatsletzten Datum
06.05.2013 17:26:00
Wolfango
Hallo Experten,
folgender Wunsch:
In Spalte A stehen Datumswerte.
In Spalte B soll das jeweilige Datum übernommen werden, wenn es NICHT der Monatsletzte ist!
Handelt es sich bei dem Eintrag in Spalte A um einen beliebigen Monatsletzten (also den 31.01., 28.02. (in Schaltjahren der 29.02.!), 31.03., 30.04., usw..),
dann soll der Wert nicht übernommen werden sondern der 01. des Folgemonats geschrieben werden!
Bsp:
A1 A2
15.01.13 - 15.01.13
31.01.13 - 01.02.13
29.03.12 - 29.03.12
31.08.14 - 01.09.14
usw.
Hat jemand eine Idee?
Danke und Gruß,
Wo

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Datum in Abhängigkeit vom monatsletzten Datum
06.05.2013 17:31:35
Kawensmann
Hallo,
=WENN(TAG(A1+1)=1;A1+1;A1)
Gruß,
Kawensmann

AW: Datum in Abhängigkeit vom monatsletzten Datum
06.05.2013 17:48:19
Wolfango
...das Gute liegt manchmal soooooo nah!
(ich hatte versucht irgendwas mit der Funktion MONATSENDE zu realisieren...)
Vielen Dank!
Gruß,
Wo

Ohne WENN ...
07.05.2013 01:39:02
Erich
Hi Wolfgang,
... geht es auch:
=A1+(TAG(A1+1)=1)
Rückmeldung wäre nett! - Grüße aus Kamp-Lintfort von Erich
Anzeige

322 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige