Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Geburtsdatum plus Jahre

Geburtsdatum plus Jahre
04.09.2008 21:01:04
Markus
Hallo zusammen, ich habe ein Problem mit einer Tabelle.
Ich habe eine Spalte in der die Geburtstagen eingetragen sind.
Ich möchte nun für bestimmte Jahrgäne eine bestimmte Anzahl von Jahren hinzufügen.
Z.B.: Jahrgang 1952 plus 65 Jahre, 1953 plus 65 Jahr und 2 Monate, Jahrgang 1962 plus 66 Jahre und 8 Monate. Ab dem Jahrgang 1964 plus 67 Jahre.
Könnt ihr mir helfen?

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Geburtsdatum plus Jahre
04.09.2008 21:07:00
Hajo_Zi
Hallo Markus,
Tabelle1

 FGH
19 Moante 
2012.02.19452412.02.1947

Formeln der Tabelle
ZelleFormel
H20=EDATUM(F20;G20)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
ich glaube die Analyse Funktion muss aktiviert werden.

Anzeige
AW: Geburtsdatum plus Jahre
04.09.2008 21:29:00
serge
Hallo Markus
in A1 dein Datum, in A2:
=WENN(JAHR(A1)=1952;DATUM(JAHR(A1)+65;MONAT(A1);TAG(A1));WENN(JAHR(A1)=1953;DATUM(JAHR(A1)+65; MONAT(A1)+2;TAG(A1));WENN(JAHR(A1)=1966;DATUM(JAHR(A1)+65;MONAT(A1)+8;TAG(A1));WENN(JAHR(A1)> =1964;DATUM(JAHR(A1)+67;MONAT(A1);TAG(A1))))))
anpassen und runterkopieren
Gruss Serge
ohne WENN erheblich kürzer
05.09.2008 10:13:18
WF
Hi Serge,
=DATUM(JAHR(A1)+ODER(JAHR(A1)=1952;JAHR(A1)=1953)*65+(JAHR(A1)=1962)*66+(JAHR(A1)>=1964)*67; MONAT(A1)+(JAHR(A1)=1953)*2+(JAHR(A1)=1962)*8;TAG(A1))
und:
statt 1962 hattest Du 1966
kommt keine der Jahreszahlen vor erhältst Du FALSCH
Salut WF
Anzeige
AW: Geburtsdatum plus Jahre
06.09.2008 11:16:17
Markus
Vielen Dank für eure Hilfe!!

317 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige