Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
632to636
632to636
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Anzahl unterschiedlicher Werte einer Spalte zähen

Anzahl unterschiedlicher Werte einer Spalte zähen
11.07.2005 19:02:04
Susanne
Hallo,
ich möchte folgende Frage an das Forum stellen:
Wie kann ich die Anzahl unterschiedlicher Einträge/Werte einer Spalte erhalten, ohne dass diese vorgegeben werden ( also ohne die Verwendung von ZÄHLEWENN oder SUMMEWENN )weil die Einträge immer variieren können. Wichtig ist nur, wieviel verschiedene Einträge in einer Spalte sind.
Vielen Dank für die Unterstützung.

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Warum nicht mit zählenwenn() ?...
11.07.2005 19:15:50
ransi
hallo susanne
...weil das ist dafür gemacht !
 
 AB
1x8
2d 
3g 
4d 
5d 
6m 
7h 
8q 
9e 
10f 
Formeln der Tabelle
B1 : {=SUMME(WENN(A1:A10<>"";1/ZÄHLENWENN(A1:A10;A1:A10)))}
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
ransi
Anzeige
AW: Anzahl unterschiedlicher Werte einer Spalte zähen
12.07.2005 09:38:44
Susanne
Hallo ransi,
deshalb nicht, weil die Daten ständig variabel sind und somit nicht explizit vorgegeben werden können.
Uuuups.., Doppelnennung
12.07.2005 10:05:24
RolfK
Hallo,
der Vorschlag war ja bereits in dem von Ransi dargestellten Beitrag genannt!
mfg Rolf

147 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige