Microsoft Excel

Herbers Excel/VBA-Archiv

Formelergebnis wird nicht angezeigt

Betrifft: Formelergebnis wird nicht angezeigt von: Olli
Geschrieben am: 11.08.2004 20:11:51

Hallo zusammen,
ich habe in Spalte A (A1:A100) Begriffe eingegeben,
in D1 Steht folgende Formel:
=WENN(ZEILE()>SUMME(ISTZAHL(FINDEN($C$1;A$1:A$100))*1);"";INDEX(A:A;KKLEINSTE(WENN(ISTZAHL(FINDEN($C$1;A$1:A$100));ZEILE($1:$100));ZEILE(A1))))

Wenn ich jetzt in C1 einen Suchbegriff eingebe erscheint in D1 nichts , obwohl wenn ich auf Formel bearbeiten gehe wird mir das richtige Ergebnis angezeigt.

Gruß Olli

  


Betrifft: AW: Formelergebnis wird nicht angezeigt von: GerdZ
Geschrieben am: 11.08.2004 22:07:05

Hallo Olli,

wird das Ergebnis beim Formel bearbeiten in geschweiften Klammern angezeigt: z.B. {".."}?
Die Formel ist dann eine Matrixformel. Die Eingabe darf dann nicht nur mit Enter sondern muß mit Strg+Shift+Enter gemacht werden.

Gruß
Gerd


  


Betrifft: AW: Formelergebnis wird nicht angezeigt von: Olli
Geschrieben am: 11.08.2004 23:42:59

Hallo Gerd ,
DANKE!!!!!!!!!
Hat prima funktioniert.

Gruß Olli


 

Beiträge aus den Excel-Beispielen zum Thema "Formelergebnis wird nicht angezeigt"