Summe wird bei #NV-Werten nicht angezeigt

Bild

Betrifft: Summe wird bei #NV-Werten nicht angezeigt von: Marc
Geschrieben am: 28.02.2005 12:36:27

Hallo,

ich möchte eine Summe über eine Zeile ziehen (A20:AF20). Leider sind in dieser Zeile #NV-Werte. Daher zeigt mir die Summe nichts an. Kann ich nicht irgendwie die Summe der Nicht-NV-Werte ziehen und die #NV sozusagen ausser Acht lassen?

Danke für die Hilfe
Marc

Bild


Betrifft: AW: Summe wird bei #NV-Werten nicht angezeigt von: HermannZ
Geschrieben am: 28.02.2005 12:45:13

Hallo Marc,

Beispiel;

Summe
 ABC
391   
392Summe wenn eine oder mehrere Zelle #NV  
393   
394   
39512  
39613  
397#NV  
39825 =SUMMEWENN(A395:A397;"<1E+307") 
399   
Formeln der Tabelle
A398 : =SUMMEWENN(A395:A397;"<1E+307")
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



Gruß hermann


Bild


Betrifft: AW: Summe wird bei #NV-Werten nicht angezeigt von: c0bRa
Geschrieben am: 28.02.2005 12:48:40

hallo...

{=SUMME(WENN(ISTFEHLER(A20:AF20);0;A20:AF20))} sollte funktionieren...

achtung! matrixformel! umrandende {} nicht eingeben, sondern formel mit strg+shift+enter abschliessen!


Das Forum lebt auch von Rückmeldungen...
c0bRa


Bild


Betrifft: Danke, ihr seid spitze.... von: Marc
Geschrieben am: 28.02.2005 16:19:48

passt wunderbar...


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Text in Formeln umwandeln (mehrere)"