Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Bilder in Vorschau nicht mehr sichtbar? | Herbers Excel-Forum"

Bilder in Vorschau nicht mehr sichtbar?
29.07.2016 17:50:26
Matthias L

Hallo
Seit geraumer Zeit sind die von mir hochgeladenen Dateien ...
(früher immer *.jpg)
Heute ein Versuch als *.gif
... nicht mehr in der Vorschau sichtbar.
Deshalb sende ich dann meinen Beitrag auch nicht ab, da
das Bild zusätzliche Informationen zum Beitrag enthält.
Das ist sehr ärgerlich. Woran liegt das?
Gruß Matthias

44
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Bilder in Vorschau nicht mehr sichtbar?
29.07.2016 18:07:41
Hajo_Zi
Hochgeladene Bilder können zwar als solche in Excel importiert werden, sind jedoch bei der Lösung von Problemen nicht sehr hilfreich, da man die eigentlichen Daten nicht ohne große und zeitraubende Umwege direkt in die Tabelle übertragen kann. Eine hochgeladene Arbeitsmappe bzw. ein geposteter Tabellenausschnitt dagegen, erhöhen die Wahrscheinlichkeit, dass Du eine Lösung für Dein Problem erhältst.
Erstelle folglich bitte eine Demomappe, aus der deine Aufgabenstellung klar erkennbar ist und lade diese Mappe mit einem aussagekräftigen Dateinamen hoch oder benutze ein Tool zur Tabellenanzeige.
Der Name einer hochgeladenen Mappe wird im Beitrag automatisch angezeigt, sodass es bei Verwendung von aussagekräftigen Namen leichter fällt, sie später im Ablageordner wiederzufinden und sie gedanklich einem bestimmten Thema zuzuordnen. Namen wie Test, Mappe, Beispiel usw. sind so allgemein, dass eine Zuordnung zu einem Thema unmöglich gemacht wird.
Wenn du an Stelle einer Demomappe deine Originalmappe hochladen willst, diese aber sensible Daten enthält, solltest du diese Daten anonymisieren bzw. pseudonymisieren.
Falls Du den Download des Forums nicht benutzen möchtest beachte bitte: von unsicheren Servern file-upload lade ich keine Datei herunter (lt. Einschätzung meines Virenprogramms).
Anzeige
offen ... (Herber-Vorschau) Bild nicht sichtbar
29.07.2016 18:33:25
Matthias L
Hallo Hajo
Solche sinnlosen Beiträge kann ich mir auch selber schreiben :-(
Gut, Du willst / kannst nicht helfen, sonst hättest Du die Frage ja gelesen!
Ich hatte die Vorschau des Beitrages angesprochen und habe einen File-Upload
zum Herber-Server gemacht. Diese Datei wird in der Vorschau der Website (www.herber.de/forum/) nicht als Bild angezeigt.
Was Du mir hier mit C29 und C30 zeigen willst ist mir echt schleierhaft
Ich habe im Beitrag um keine Formelhilfe gebeten.
Lass es einfach sein eine Antwort zu senden, wenn Du Keine hast oder die Frage nicht verstehst.
Ich habe im 1.Beitrag exakt danach gefragt.
Jetzt musste ich wegen Dir den Beitrag wieder auf "offen" stellen.
Halt Dich einfach raus.
Gruß Matthias
Anzeige
AW: offen ...
29.07.2016 18:35:26
Matthias L
AW: Bilder in Vorschau nicht mehr sichtbar?
30.07.2016 21:54:09
fcs
Userbild
Mal ein Test
29.07.2016 19:30:47
RPP63
Schaun mer mal …
Userbild
… Keine "zusätzliche Informationen"!
Gruß Ralf
Ich sehe 3 Zeilen Text ... owT
29.07.2016 19:35:56
Matthias L
AW: Ich sehe 3 Zeilen Text ... owT
29.07.2016 19:38:51
Werner
Hallo Matthias,
bei mir ein Bild, darüber und darunter Text.
Gruß Werner
bei mir nicht :-(
29.07.2016 19:45:27
Matthias L
Hallo
Hab nichts geändert
Browser FireFox (seit Jahren)
Danke fürs Testen
Noch Ideen?
Gruß Matthias
AW: Ich sehe Text, Bild, Text, (+ Gruß) mit
29.07.2016 19:39:38
MB12
Firefox, Win 7, Office 2010 Prof
Gruß, Margarete
Ich auch (FF, Win10, MSO2010)! Könnte evtl ...
29.07.2016 19:42:15
Luc:-?
…an deinem Browser liegen, Matti.
Gruß, Luc :-?
Besser informiert mit …
Anzeige
Der hat doch immer funktioniert ... :-( ?
29.07.2016 19:50:59
Matthias L
Hallo
Info von meinem Virenprogramm (AVira)
zu Herber.de
Sichere Webseite
1 Tracker
Tracker Information
Webseiten und Organisationen nutzen Tracker, um Daten über Ihre Interessen und Ihr Surfverhalten zu erfassen. Oft werden diese Daten genutzt, um passende Werbung zu schalten.
Zum Schutz Ihrer Privatsphäre blockiert Avira Browserschutz solche Tracker.

Kann ich da igrendwo etwas einstellen?
Gruß Matthias
AW: bei mir Avira mit Standardeinstellungen owT
29.07.2016 19:53:18
MB12
:-)
Evtl bei Avira, das hier wohl zu weit geht! owT
29.07.2016 19:53:58
Luc:-?
:-?
@all mit (MS Edge) sind die Bilder da.
29.07.2016 20:02:57
Matthias L
Hallo, Danke an Alle fürs Testen
Muss mich jetzt erst mal schlau machen.
Will ja weiter Firefox nutzen.
Ich melde mich nochmal, Danke!
Übrigens wird bei mir auch das Symbol "!" für offene Fragen nicht mehr angezeigt
Ich hab diesen Beitrag als "Offen" gekennzeichnet.
Seht Ihr ihn als offen in der FORUMSLISTE oder nur unter NOCH OFFEN
Gruß Matthias
Anzeige
AW: rotes Ausrufezeichen ist da (Opera) o.w. T.
29.07.2016 20:08:08
Werner
In MS Edge bei mir jetzt auch ...
29.07.2016 20:13:16
Matthias L
Hallo
Danke für Eure Rückmeldungen
Vor ein paar Minuten wurde mir noch ein "Tracker" von AVira gemeldet und jetzt plötzlich:
zu Herber.de
Sichere Webseite
0 Tracker
Tracker Information
Webseiten und Organisationen nutzen Tracker, um Daten über Ihre Interessen und Ihr Surfverhalten zu erfassen. Oft werden diese Daten genutzt, um passende Werbung zu schalten.
Zum Schutz Ihrer Privatsphäre blockiert Avira Browserschutz solche Tracker.
Es gibt auf dieser Webseite keine Tracker, die Sie verfolgen. Wenn Sie eine Webseite mit aktiven Trackern öffnen, wird hier eine vollständige Liste der Tracker angezeigt.
Trackers Tracker wurden bis jetzt blockiert.
Gruß Matthias
Anzeige
jetzt ist 1 Tracker wiede da :-(
29.07.2016 20:20:44
Matthias L
Hallo
Tracker:
Google Analytics
Ich habe Herber nicht verlassen und war zwischendurch auf keiner anderen Seite
Das kann doch nicht sein. Das Problem habe ich erst seit H.W.Herber die Werbung zulässt
Was kann ich tun?
Virenscanner im Netz abschalten kommt nicht in Frage.
Gruß Matthias
AW: jetzt ist 1 Tracker wiede da :-(
29.07.2016 20:30:14
RPP63
Bei mir läuft ebenfalls Avira (auf Chrome), keine Probleme.
Chrome = Google kommt nicht in Frage :-( oT
29.07.2016 20:47:15
Matthias L
AW: jetzt ist 1 Tracker wiede da :-(
29.07.2016 20:48:10
Mullit
Hallo,
Du kannst beim Webschutz von Avira Ausnahmen zulassen und Herbers Webpage eintragen, vielleicht reicht das ja....
Gruß, Mullit
hab Herber als Ausnahme gesetzt-geht nicht :-(
29.07.2016 20:59:07
Matthias L
Danke
Firefox neu starten? owT
29.07.2016 21:38:15
MB12
:-)
Hab Firefox neu installiert & Virenscanner aus
30.07.2016 15:27:17
Matthias L
Hallo
Hab FF deinstalliert und neu installiert
Hab AVira ausgeschalten und getestet.
Leider kein Erfolg.
Gruß Matthias
Anzeige
wieso ist seit Deinem Beitrag das Level weg :-(
30.07.2016 17:36:19
Matthias L
owT
Das hatten wir nun ja schon öfter, ...
30.07.2016 17:44:13
Luc:-?
…Matti,
und ich neige dazu, das als irgendeinen seltsamen Effekt der ForumsSoftware anzusehen. Viell kann dir da HWH weiterhelfen, der ohnehin zZ schwer am Werken ist, was man u.a. daran merkt, dass DEINE BEITRÄGE kaum noch zugänglich ist und wenn doch, ziemlich ungewohnt aussieht…
Gruß, Luc :-?
AW: Das hatten wir nun ja schon öfter, ...
30.07.2016 17:52:55
Matthias L
Hi Luc
Ja, das weiß ich,
ist aber unschön und gehört sich mE nicht.
Ich ändere ja auch nicht die angegebene Version, wenn jemand eine Frage stellt.
Das die ForumsSoftware das tut glaube ich eher nicht,
denn nur wenn Margarete antwortet (in diesem Thread) ist das Level weg.
Gruß Matthias
Anzeige
Ich glaube nicht, dass Margarete das ...
30.07.2016 18:45:14
Luc:-?
…verschuldet hat, Matti,
das traue ich ihr im Ggsatz zu dem Einen oder Anderen nicht zu. So etwas kann jeden treffen und tritt mE erst ab einer bestimmten Thread-Tiefe bzw unter besonderen Umständen auf. Die vorgemeinten Kandidaten hatten diese Angabe idR ja auch durch Eigenes ersetzt und nicht gelöscht.
Evtl gibt das HTML-DOM ja etwas dazu her; mal sehen…
Luc :-?
Allerdings tritt es hier jedesmal bei ihr auf, ...
30.07.2016 18:59:07
Luc:-?
…Matti,
und ich kann nicht erkennen, woran's liegt. Die Level-Angabe im DOM ist jedenfalls immer leer. Ob das an ihrem Signet :-) liegen kann…?
Luc :-?
Jetzt ist es hier auch weg! Ich teste mal! owT
30.07.2016 19:00:19
Luc:-?
:-?
Oh, Gott, sogar rückwirkend! owT
30.07.2016 19:01:50
Luc:-?
:-?
Anzeige
Ähem, war ja schon weg! Teste oben! owT
30.07.2016 19:03:03
Luc:-?
:-?
was ist mit Punkten im Betreff- mache ich oft
30.07.2016 20:02:31
MB12
dann mal anders
mal zur Info ...
30.07.2016 20:47:24
Matthias L
Hallo Margarete
Es war keineswegs ein Kritik!
Es war nur eine Frage bzw. ein Hinweis.
Das mit den Punkten im Betreff mache schon seit über 20 Jahren so.
Gruß Matthias
und von mir sollte es ein kleiner Scherz sein
30.07.2016 20:50:46
MB12
grins
schön für Dich, aber für mich eben ein Problem
30.07.2016 21:12:00
Matthias L
Hallo
Ich hoffe nicht das Du Dich hier lustig machst über ein ernstes Problem.
Hab gerade einen kompletten VirenScan gemacht.
Alles ok
Linkadresse als Text:
img src="https://www.herber.de/bbs/user/107323.jpg" border=0
Hier sollte das Bild erscheinen [ aber nicht in FireFox bei mir :-( ]
Userbild
Also warum wird in FF das Bild bei mir nicht angezeigt? In Edge aber schon?
Ich habe FF heute neu installiert!
Gruß Matthias
Anzeige
AW: schön für Dich, aber für mich eben ein Problem
30.07.2016 22:16:49
fcs
Hallo Mathias,
schau mal unter Hilfe für Firefox unter dem Thema.
"Probleme beheben, durch die Grafiken nicht angezeigt werden"
https://support.mozilla.org/de/kb/probleme-beheben-wenn-grafiken-nicht-angezeigt#firefox:win7:fx47
Gruß
Franz
natürlich nicht, aber....
31.07.2016 07:36:35
MB12
wenn man darüber diskutiert, was man mir zutraut oder nicht, kann ich doch wohl darauf reagieren, oder?
Übrigens denke ich inzwischen auch, dass es an den FF-Einstellungen liegen könnte. Schon getestet?
Gruß, Margarete - und trotzdem noch einen schönen Sonntag
Test auf Signet
30.07.2016 19:04:07
Luc:-?
:-)
Noch da, also liegt's nicht daran! Evtl an ...
30.07.2016 19:06:22
Luc:-?
…bestimmten Browser-Einstellungen? Sonst wär's ggf zufällig…
Luc :-?
bei mir nicht :-(
29.07.2016 19:46:00
Matthias L
Hallo
Hab nichts geändert
Browser FireFox (seit Jahren)
Danke fürs Testen
Noch Ideen?
Gruß Matthias
Quellcode
30.07.2016 20:16:34
Michael
Hi,
wenn ich mir den Quellcode der Seite ansehe, kommt ab Zeile 326:
Schaun mer mal …<br>
<img src="https://www.herber.de/bbs/user/107316.jpg" border=0><br>
… Keine "zusätzliche Informationen"!
Das ist Ralfs Bild von 29.07.2016 19:30:47
Was steht denn bei Dir im Quellcode?
Für die Ansicht hier habe ich die Tags durch &gt; bzw. &lt; ersetzt...
Schöne Grüße,
Michael
steht auch bei mir so im QuellCode ...owT
30.07.2016 20:36:22
Matthias L
AW: Fehler bei Anzeige Grafiken unter Firefox
31.07.2016 06:33:52
fcs
Hallo Mathias,
ich hatte hier noch eine Antwort gepostet hast du wohl in den vielen Antworten übersehen.
Schau mal ob eine der Ursachen bei dir zutrifft.
https://www.herber.de/forum/messages/1507082.html
Hier nochmals der kurze Text

schau mal unter Hilfe für Firefox unter dem Thema.
"Probleme beheben, durch die Grafiken nicht angezeigt werden"
https://support.mozilla.org/de/kb/probleme-beheben-wenn-grafiken-nicht-angezeigt#firefox:win7:fx47

Gruß
Franz
D A N K E ! ! ! ! !
31.07.2016 09:54:29
Matthias L
Hallo Franz :-)
Hab Deinen Beitrag tatsächlich nicht wahrgenommen
Endlich ist alles wieder gut
Vielen, vielen Dank
auch an die anderen Helfer
Gruß Matthias

313 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige