Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
336to340
336to340
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

SVERWEIS mit WENN

SVERWEIS mit WENN
16.11.2003 18:54:37
wallter
Hallo Excel-Freunde !

Nach Eingabe einer Pers.Nr. in der Tabelle Dispo Zelle AI20 erhalte ich mit dem untenstehenden Befehl einen Buchstaben der einer bestimmten Verwendung zugeordnet ist.
Wie kann ich den Befehl erweitern, wenn in der nächsten Spalte E etwas steht dann sollte die Zelle ausgelesen werden, steht nichts drinnen dann den Wert aus Spalte D.

=WENN(AH20>0;WENN(ISTNV(SVERWEIS(AH20;Personalliste!B$7:D$150;3;0));"";SVERWEIS(AH20;Personalliste!B$7:D$150;3;FALSCH));"")

Vielen Dank für Eure Mühe, walter

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
SVERWEIS mit variabler Ergebnisspalte
16.11.2003 20:53:41
Boris
Hi Walter,

nach diesem Muster:

AW: =SVERWEIS(E1;A:C;2;)&SVERWEIS(E1;A:C;3;)
16.11.2003 21:22:19
FP
Hallo Boris,

... geht aber auch ;-)

Hier noch eine andere Variante:
Excel Jeanie HTML
Anzeige
Wenn Spalte B UND C belegt sind, dann...
16.11.2003 21:34:59
Boris
Hi Franz,

...werden beide Begriffe bei Dir aber verkettet - bei mir nicht (da gilt halt: Spalte C VOR Spalte B).
Das kann ja gewollt sein - ich bin halt nicht davon ausgegangen.

Aber soll sich Walter einfach was aussuchen;-)

Grüße Boris
AW: Danke Boris
16.11.2003 21:23:47
walter
Danke Boris, du hast mir sehr geholfen

Gruß, walter

306 Forumthreads zu ähnlichen Themen


Hallo zusammen,
ich bräuchte zu folgendem Thema eure Hilfe:
und zwar geht es um den Abgleich zweier Arbeitmappen. In der ersten Arbeitsmappe befinden sich die Infos, aus der ein Ergebnis für die zweite Arbeitsmappe ausgelesen werden soll. Hab mal ne Beispieldatei angehängt:
https://...
Anzeige

Hallo Excel Freunde,
ich habe mal wieder ein Problem.
In folgender Liste muss ich mehrere Entscheidungen durchführen.
Im Bildanhang die Liste:

D.h. in einer Kalkulation stehen jetzt nur 20 Stück von Produkt A und Excel soll dann den richtigen Preis (also in diesem Fall 230...

Hallo
Ich stehe hier gerade auf dem Schlauch und wollte Euch darum um Hilfe bitten.
Ich möchte, dass in Zelle D automatisch das gleiche erscheint, wie in Zelle A.
Mit folgender Ausnahme:
Wenn ich Zelle A unter anderem das Wort "Hund" vorkommt, soll in Zelle D an gleicher Stelle...
Anzeige

Hallo Excel-Fans,
ich hänge grad ein einem Wenn/Dann-Problem.
Es sollen mehrere Bedingungen geprüft werden (also wahrscheinlich Einbindung der UND-Funktion) und wenn diese alle erfüllt sind, dann gibts ein Ergebnis A. Wenn nicht erfüllt, dann Ergebnis B.
Soweit klingts einfach - der...

Hallo Forum,
stehe gerade völlig auf dem Schlauch. Habe folgende Formel, die ich um eine weitere WENN-Abfrage erweitern muss. Nur wo?
=WENN(ISTFEHLER(D2-SVERWEIS(B2;Tabelle1;3;FALSCH));"Nicht vorhanden";D2-SVERWEIS(B2;Tabelle1;3;FALSCH))
Jetzt soll noch rein: Wenn die Zelle D2 in T...

Hallo,
montagsgemäß steh ich gerade auf dem Schlauch und benötoge Hilfe für folgendes Problem:
ich habe mind. 10 Werte in % von 50% bis 110%
In den Zellen A1 bis A10 steht ein Text, dahinter also in B1 bis B10 die Prozentwerte.
Dann steht in C1 ein Objektspezifischer Wert/ein E...

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige