Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
528to532
528to532
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

negative Datumswerte und Zeiten berechnen/anzeigen

negative Datumswerte und Zeiten berechnen/anzeigen
11.12.2004 17:17:38
Heidi
Hallo an alle Experten,
ich möchte gern meine Arbeitszeiten verwalten und stoße hier an meine Grenzen, da negative Ergebnisse (Minusstunden) immer als #### angezeigt werden.
Hier ein Bsp.
Anfang Pause Ende gearbeitet Tagessoll Differenz
8:00 0:30 17:30 9:00 8:00 1:00
8:00 0:30 15:00 6:30 8:00 ##########
Wie kann ich den negativen Zeitwert (= - 1:30) als berechenbaren Minus-Wert anzeigen lassen?
Besten Dank für Eure Hilfe!
Gruß Heidi

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: negative Datumswerte und Zeiten berechnen/anzeigen
11.12.2004 17:21:00
Hajo_Zi
Hallo Heidi,
Excel kennt negative Zeiten nur, wenn Du unter Extra, Optionen, Datumswerte 1904 auswählst. Dieser Schalter ist wohl einer der weniger guten Schalter. Eigentlich sollte darauf verzichtet werden. Beate Schmitz hat sich mal darüber ausgelassen auf meiner HP.
http://home.media-n.de/ziplies/gepackt/fremd/negativezeit.zip
Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Home SP2 und Excel Version 2003 SP1.


Anzeige
AW: negative Datumswerte und Zeiten berechnen/anzeigen
Hübi
Hallo Heidi,
Excel rechnet mit den Werten schon weiter, kann halt nur negative Zeiten nicht anzeigen.
Ein Ausweg wäre dieser
Tabelle2
 ABCDE
1BeginnEndeSollDifferenzIndustriezeit
208:0015:0008:00########-1,00 Std.
308:0018:0008:0002:002,00 Std.
4     
5   01:00 
Formeln der Tabelle
D2 : =B2-A2-C2
E2 : =D2*24
D3 : =B3-A3-C3
E3 : =D3*24
D5 : =SUMME(D2:D3)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Oder du stellst auf 1904-Datumswerte um.
Gruß Hübi
Anzeige
AW: negative Datumswerte und Zeiten berechnen/anzeigen
11.12.2004 17:48:41
Heidi
DANKE; IHR WARD MIR EINE RIESEN HILFE!!!!
GRUSS HEIDI
PS: ICH WAR HEUTE DAS ERSTE MAL IN DIESEM FORUM UND BIN SCHWER BEGEISTERT!!!

345 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige