Daten filtern

Bild

Betrifft: Daten filtern
von: Volki
Geschrieben am: 22.04.2005 15:13:13
Hallo zusammen,
ich habe folgendes Problem:
es existieren zwei Listen ( Spalten) mit Daten,die ich miteinander vergleichen möchte.
Ergänzungen in der zweiten ( aktualisierten ) Liste sollen separat angezeigt werden.
Zum Beispiel:
LISTE 1
1
2
4
6
LISTE 2
1
2
4
5
6
8
Es wurden die neuen Werte 5 und 8 ermittelt.
Gibt es eine Funktion oder ähnliches dafür, um die ermittelten Werte separat anzeigen zu lassen?

Bild

Betrifft: Crosspost - hier ist die Lösung
von: =Peter=
Geschrieben am: 22.04.2005 15:34:47
Hallo
http://www.excel-center.de/foren/read.php?2,17319,17337#msg-17337
HTH
Gruß
Peter
Bild

Betrifft: AW: Daten filtern
von: th.heinrich
Geschrieben am: 22.04.2005 15:41:10
hi Volki,
meinst Du so?
Tabelle1
 ABC
111 
223 
3344
4 55
Formeln der Tabelle
C1 : =WENN(ISTNV(VERGLEICH(B1;$A$1:$A$4;0));B1;"")
C2 : =WENN(ISTNV(VERGLEICH(B2;$A$1:$A$4;0));B2;"")
C3 : =WENN(ISTNV(VERGLEICH(B3;$A$1:$A$4;0));B3;"")
C4 : =WENN(ISTNV(VERGLEICH(B4;$A$1:$A$4;0));B4;"")
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

gruss thomas
Bild

Betrifft: also mal wieder umsonst gebastelt :-(( ot.
von: th.heinrich
Geschrieben am: 22.04.2005 15:47:43

Bild

Betrifft: noch'n vorschlag
von: ransi
Geschrieben am: 22.04.2005 15:52:02
hallo
 
 ABC
1LISTE 1LISTE 2LISTE 3
2   
311 
422 
544 
6655
7 6 
8 88
Formeln der Tabelle
C3 : =(ZÄHLENWENN($A$3:$A$8;B3)<1)*B3
C4 : =(ZÄHLENWENN($A$3:$A$8;B4)<1)*B4
C5 : =(ZÄHLENWENN($A$3:$A$8;B5)<1)*B5
C6 : =(ZÄHLENWENN($A$3:$A$8;B6)<1)*B6
C7 : =(ZÄHLENWENN($A$3:$A$8;B7)<1)*B7
C8 : =(ZÄHLENWENN($A$3:$A$8;B8)<1)*B8
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
ransi
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Daten filtern"