Microsoft Excel

Herbers Excel/VBA-Archiv

mal wieder runden

Betrifft: mal wieder runden von: Bastian Eberl
Geschrieben am: 18.08.2008 14:35:04

hallo zusammen,

ich folgende frage an euch:

wie kann ich

1. 3115 auf 2990 und 3833 auf 3990 (also immer auf 990) kaufmännisch runden.
2. 25,11 auf 24 und 27,89 auf 29 (also immer mit 5 oder 9 aufhören) kaufmännisch runden?
3. 25,81 auf 29,90 und 22,10 auf 19,90 (also immer auf 9,90) kaufmännisch runden?

danke und viele grüsse
bastian

  

Betrifft: AW: mal wieder runden von: Hajo_Zi
Geschrieben am: 18.08.2008 14:42:33

Hallo Bastin,

runden -3 und -10

GrußformelHomepage


  

Betrifft: AW: mal wieder runden von: Rudi Maintaire
Geschrieben am: 18.08.2008 14:44:56

Hallo,

=RUNDEN(B3;-3)-10
=RUNDEN(B4*2;-1)/2-1
=RUNDEN(B5;-1)-0,1


Gruß
Rudi


  

Betrifft: AW: mal wieder runden von: Bastian Eberl
Geschrieben am: 18.08.2008 14:58:53

danke rude,

aber ich war mal wieder nicht fähig richtig zu schreiben.

bei 2tens meine ich natürlich 25,11 zu 25 runden
ich brauche immer die 5er und 9er endungen.


  

Betrifft: AW: mal wieder runden von: Rudi Maintaire
Geschrieben am: 18.08.2008 16:23:02

Hallo,
=RUNDEN(A2*2;-1)/2-(REST(RUNDEN(A2*2;-1)/2;10)=0)

Gruß
Rudi


  

Betrifft: AW: mal wieder runden von: Bastian Eberl
Geschrieben am: 18.08.2008 16:59:41

grossartig, danke!!! rudi


  

Betrifft: AW: mal wieder runden von: Hajo_Zi
Geschrieben am: 18.08.2008 15:18:13

Hallo Bastin,

runden -3 und -10

GrußformelHomepage


  

Betrifft: leider kapiere ich das nicht von: Bastian Eberl
Geschrieben am: 18.08.2008 16:05:26

hi hajo,

ich habe das jetzt so probiert, aber das ergebnis stimmt nicht.
was mache ich falsch?

danke und gruss
bastian

=RUNDEN(($P$1*A7)*2;-3)/2-10




  

Betrifft: leider kapiere ich das nicht von: Bastian Eberl
Geschrieben am: 18.08.2008 16:05:33

hi hajo,

ich habe das jetzt so probiert, aber das ergebnis stimmt nicht.
was mache ich falsch?

danke und gruss
bastian

=RUNDEN(($P$1*A7)*2;-3)/2-10




 

Beiträge aus den Excel-Beispielen zum Thema "mal wieder runden"