Microsoft Excel

Herbers Excel/VBA-Archiv

Geburtstage und Zeilenauflistung

Betrifft: Geburtstage und Zeilenauflistung von: Ingo
Geschrieben am: 17.08.2008 08:55:53

Hallo !!!

Ich hoffe einer kann mir helfen !!!

Beispieldatei inkl. Fehlererklärung sind hochgeladen:

https://www.herber.de/bbs/user/54658.xls

Vielen Dank im voraus !!!
ingo

  

Betrifft: AW: Geburtstage und Zeilenauflistung von: Erich G.
Geschrieben am: 17.08.2008 10:48:16

Hallo Ingo,
probiers mal damit (Formel von B14 nach rechts und unten kopieren):

 ABCDEFG
13LNZeile:Zeile:Zeile:Zeile:Zeile:Zeile:
1415211516622
152723 38824
163925  1026
1741731  1832
185 33   34
196      
207      

Formeln der Tabelle
ZelleFormel
B14{=WENN(ZEILEN($1:1)>SUMME(B$2:B$9); ""; KKLEINSTE(WENN((Gesamt!$Y$5:$Y$38=B$1) *(Gesamt!$E$5:$E$38=MTRANS($A$2:$A$9)); ZEILE($5:$38)); ZEILEN($1:1)))}

Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort


  

Betrifft: AW: Geburtstage und Zeilenauflistung von: Ingo
Geschrieben am: 17.08.2008 13:16:13

Hallo Erich !!!

Tausend Dank !!!

Es funktioniert !!!


ingo


  

Betrifft: AW: Link zum alten Thread von: Erich G.
Geschrieben am: 17.08.2008 11:02:51

Hi Ingo,
immer praktisch ist ein Link auf den vorangegangenen Thread zur selben Frage:
https://www.herber.de/forum/archiv/1000to1004/t1000643.htm

Grüße von Erich aus Kamp-Lintfort


 

Beiträge aus den Excel-Beispielen zum Thema "Geburtstage und Zeilenauflistung"