Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formel aus anderer Zelle übernehmen

Formel aus anderer Zelle übernehmen
31.10.2018 11:36:05
Mike
Hallo,
ich habe eine Arbeitsmappe mit 12 Arbeitsblättern (Jan-Dez).
Alle Blätter sind gleich aufgebaut.
In der Zelle G 84 steht die Formel: (=ZÄHLENWENN(H6:H9;"ü")+ZÄHLENWENN(H11;"ü")+ZÄHLENWENN(H6:H9;"")+ZÄHLENWENN(H11;""))
In der Zelle H84
(=ZÄHLENWENN(H6:H9;"ü")+ZÄHLENWENN(H11;"ü")+ZÄHLENWENN(H6:H9;"")+ZÄHLENWENN(H11;""))
usw.usw.
Jetzt möchte ich diese Formel der Zelle in den Tabellenblätter übernehmen
Denn mit z.B. =Februar!G84 wird das Ergebnis übernommen und nicht die Formel
Gibt es eine Möglichkeit die Formel und nicht den Wert für alle anderen Tabellenblätter zu übernehmen, so dass wenn ich die Formel ändern muss nicht jedes Tabellenblatt einzeln anpacken muss?
Grüße Mike

9
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formel aus anderer Zelle übernehmen
31.10.2018 11:45:53
Hajo_Zi
trage ein =01!A37

Beiträge von Werner, Luc, robert, J.O.Maximo und folgende lese ich nicht.
Die Beiträge werden auch ignoriert, es erfolgt keine Antwort.
AW: Formel aus anderer Zelle übernehmen
31.10.2018 12:21:53
Mike
Hallo Hajo,
Danke für die schnelle Antwort. Sorry aber bei deinem Tipp steh ich gerade auf dem Schlauch...
AW: Formel aus anderer Zelle übernehmen
31.10.2018 12:26:11
Hajo_Zi
in meiner Datei geht es, Deine sehe ich nicht.
Gruß Hajo
AW: Formel aus anderer Zelle übernehmen
01.11.2018 08:31:17
Mike
Hallo Hajo,
hab jetzt mal eine Datei hochgeladen.
Im Tabellenblatt Feb etc soll nur die Formel übernommen werden nicht der Wert.
https://www.herber.de/bbs/user/125038.xlsx
Danke vorab
Anzeige
AW: Formel aus anderer Zelle übernehmen
01.11.2018 08:36:50
Hajo_Zi
ich hatte es überlesen das die Formel übernommen werden Soll. Quellzelle kopiere und in Zielzelle einfügen.
Gruß Hajo
AW: Formel aus anderer Zelle übernehmen
01.11.2018 08:53:06
Mike
Ja auch eine Möglichkeit. Ist dann halt etwas Arbeit.
Im Grunde ist es eine Abfrage ob die Person da ist oder nicht.
Gibt es evtl. statt Zählen-wenn auch eine Kombi aus Namens-Manager und Summenprodukt.
z.B. so was wie =Summenprodukt(Gruppe;Bereich)*("ü")
AW: Formel aus anderer Zelle übernehmen
01.11.2018 08:56:17
Hajo_Zi
mit Namensmanager, erscheint mir aufwendiger, da Du in jeder Tabelle den Namen festlegen musst und jede kopierte Formel den Namen anpassen musst. Das Formelkopieren bleibt trotzdem erhalten.
Gruß Hajo
Anzeige
AW: Formel aus anderer Zelle übernehmen
01.11.2018 09:18:51
Mike
Schade,
aber Danke für die schnelle Hilfe.
CLOSED
AW: Formel aus anderer Zelle übernehmen
31.10.2018 11:46:59
EtoPHG
Hallo Mike,
Ctrl H - Ersetzen - Optionen - Durchsuchen: Arbeitsmappe - Suchen in Formeln
Gruess Hansueli

400 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige