Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Wert in einer Matrix finden

Wert in einer Matrix finden
16.04.2009 18:11:42
Boris
Hallo,
ich möchte Folgendes ohne VBA lösen: Suche mir einen Wert in einer Matrix und gebe einmal die gefundene Zeile und ein anderes mal die gefundene Spalte aus. Beispiel: Folgende Werte stehen in den Zellen A1:C3:
6 7 4
1 3 2
8 5 9
1) Suche die 2 in dieser Matrix und gebe die Zeilenanzahl aus: hier 2
2) Suche die 2 in dieser Matrix und gebe die Spaltenanzahl aus: hier 3
Mit verschachtelten Funktionen habe ich das Problem schon gelöst, gibt es jedoch auch eine einfache Lösung?
Gruß, Boris

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Blödsinn, das war andersrum
16.04.2009 20:13:02
Boris
Ah, cool, funktioniert. Habe nicht mehr daran gedacht, dass man in Summenprodukt-Formeln auch Matrizen schreiben kann. So ermittelt man also z.B. die Spalte: =SUMMENPRODUKT((A1:C3="WERT")*SPALTE(A1:C3))
Vielen Dank,
Boris
Anzeige

319 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige