Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Worksheetfunction für einen Teil einer Matrix

Worksheetfunction für einen Teil einer Matrix
Matthias
Hallo,
ich habe eine eindimensionsale Matrix mit Werten z.B. mit 100 gefüllt. Nun möchte ich eine Worksheetfunction (SDev) für einen Teil, z.B. die ersten 30 Matrixwerte, nutzen.
Gibt es eine Möglichkeit dies zu realisieren.
Vielen Dank.
Matthias

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Worksheetfunction für einen Teil einer Matrix
13.11.2009 02:26:08
fcs
Hallo Mathias,
die Funktion "sDev" gibt es bei mir nicht weder als Tabellenfunktion (deutsches Excel) noch als VBA-Funktion.
Gruß
Franz
hier mal ein Beispiel für andere Tabellenfunktionen. In Zelle B1 steht die Anzahl der aus der Datenmatrix zu benutzenden Zeilen.
Tabellenblattname: Tabelle2
A       B
1  1            5
2  2           15
3  3   1,58113883
4  4
5  5
6  6
7  7
8  8
9  9
Benutzte Formeln:
B2:  =SUMME(BEREICH.VERSCHIEBEN(DatenMatrix;0;0;B1;1))
B3:  =STABW(BEREICH.VERSCHIEBEN(DatenMatrix;0;0;B1;1))
Namen in der Tabelle:
DatenMatrix             :  =Tabelle2!$A$1:$A$9

Anzeige

303 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige