Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Werte raussuchen

Werte raussuchen
18.02.2009 10:15:00
Löhr
Hallo zusammen,
ich habe eine Tabelle in der in der Spalte A Gruppenbezeichnungen z.B. 215, 216, 217 usw.
stehen und in der Spalte B Anzahl Stunden stehen z.B. 15, 25, 41, usw.
Ich möchte nun über eine einfache Formel, das Excel mir folgende Anzahl ausgibt:
Zähle nur die Stunden, die unter 20 sind und auch nur die, die in Gruppe 215 sind.
Kann mir da einer helfen ?!
Besten Dank
Oliver

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Werte raussuchen
18.02.2009 10:19:00
Mike
Hey Oliver,
"zähle nur die Stunden" wäre dann beispielsweise 2, da Dein
Vorhaben zweimal vorkommt. "Summiere die Stunden, wenn .."
gäbe dann z.B. 45, oder?
Gruss
Mike
AW: Werte raussuchen
18.02.2009 10:39:00
Löhr
Hallo Mike,
als die Tabelle ist wie folgt aufgebaut:
Gruppe : Stunden
215 : 25
215 : 36
215 : 15
215 : 11
216 : 22
216 : 45
216 : 66
usw.
Excel soll nun die Anzahl der Gruppe 215 raussuchen, die weniger als 20 Stunden aufweisen, also müsste das Ergebnis 2 sein.
Gruß
Oliver
Anzeige
Anzahl mit SUMMENPRODUKT
18.02.2009 10:42:00
Renee
Hi Oliver,
Formel wurde schon vorgeschlagen weiter unten:

=SUMMENPRODUKT((A2:A10=215)*(B2:B10


GreetZ Renée

Danke an alle, war erfolgreich !!!
18.02.2009 10:48:00
Löhr
Danke, hat geklappt.
AW: Werte raussuchen
18.02.2009 10:19:00
Hajo_Zi
hallo Oliver,
SUMMEWENN()

AW: Werte raussuchen-Summenprodukt?
18.02.2009 10:30:00
robert
hi,
schau dir mal diese formel im betreff an
gruß
robert

315 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige