Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Anzahl der Werte, die in einen Bereich fallen

Anzahl der Werte, die in einen Bereich fallen
Klaus
Hallo zusammen,
ich habe eine schlichte Auflistung von Kaufpreisen. Diese sind ganz unterschiedlich. Ich möchte nun Gruppen bilden und die Anzahl innerhalb einer Gruppe zählen.
Die Liste sieht auszugsweise so aus:
12,30
127,60
15,80
99,00
63,70
58,58
12,00
197,50
..
..
Und zwar möchte ich wissen, wieviel Kaufpreise in den Bereich von 0-25 fallen, in den Bereich von 25-50, von 50-75 etc. Ich möchte also die Kaufpreise sortieren und dann wissen, wieviel Preise in jeder Gruppe sind.
Geht das mit Excel? Und wenn ja, wie?
Gruß
Klaus

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Anzahl der Werte, die in einen Bereich fallen
24.08.2011 17:57:26
Hajo_Zi
Hallo Klaus,
Vertriebspipeline
 AB
8  0
9  25
10  3
1112,3 
12127,6 
1315,8 
1499 
1563,7 
1658,58 
1712 
18197,5 

verwendete Formeln
Zelle Formel Bereich
B10 =ZÄHLENWENNS(A11:A18;">=" &B8;A11:A18;"<=" &B9) 

Tabellendarstellung in Foren Version 5.45



Anzeige
AW: Anzahl der Werte, die in einen Bereich fallen
24.08.2011 18:03:19
robert
Hi,
zB. in Spalte B
=INDEX(HÄUFIGKEIT(A:A;{0;25});2)
=INDEX(HÄUFIGKEIT(A:A;{25;50});2)
=INDEX(HÄUFIGKEIT(A:A;{50;75});2)
Gruß
robert

312 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige