Microsoft Excel

Herbers Excel/VBA-Archiv

Unteren Wert eines Bereichs vom Oberen abziehen

Betrifft: Unteren Wert eines Bereichs vom Oberen abziehen von: Andi K.
Geschrieben am: 17.11.2014 18:04:14

Formel auf Oberen Wert in anderer Spalte beziehen.
Hier soll der untere Wert von oberen abgezogen werden, weiter unten das selbe.
Also A6-A3 dann A11-A10.

Wenn nur 1 Wert da steht dann soll nur der übernommen werden.

Danke
MfG

  

Betrifft: auch mit VERWEIS() ... von: neopa C (paneo)
Geschrieben am: 17.11.2014 18:10:31

Hallo Andi,

... B3:

=WENN((A4="")*(A3<>"");A3-VERWEIS(9;1/(A$1:A3="");A$2:A4);"")
und Formel nach unten kopieren.

Gruß Werner
.. , - ...


 

Beiträge aus den Excel-Beispielen zum Thema "Unteren Wert eines Bereichs vom Oberen abziehen "