Fehler in Formel Index&Vergleichen ?

Bild

Betrifft: Fehler in Formel Index&Vergleichen ? von: loe
Geschrieben am: 02.03.2005 20:08:37

Hallo guten Abend,

schaut mal eben bitte die hochgeladene Tabelle. Ich finde seit Stunden den Fehler nicht. https://www.herber.de/bbs/user/19121.xls


Vielen Dank.

Gruß
loe.

Bild


Betrifft: vergleichen() ??? du meinst vergleich()!! von: ransi
Geschrieben am: 02.03.2005 20:15:16

hallo loe

 
 AB
5Maschinen-
nummer
Kunde
6300NAA
Formeln der Tabelle
B6 : =WENN(A6="";"";INDEX(Kunde!C2:D20;VERGLEICH(A6;Kunde!D2:D20;1);1))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



Bild


Betrifft: AW: vergleichen() ??? du meinst vergleich()!! von: loe
Geschrieben am: 02.03.2005 20:32:53

Hallo,

danke für Eure prompten Antworten. Es scheint noch ein Problem zu geben. Denn da wo es keine Masch-Nummern gibt, die rechnet er nicht ! Er rechnet nur mit dem ersten Datensatz und dann ist Schluß.

Gruß loe.


Bild


Betrifft: ich versteh die frage nicht ! von: ransi
Geschrieben am: 02.03.2005 20:47:18

hallo loe

erklär noch einmal bitte .

ransi


Bild


Betrifft: AW: Fehler in Formel Index&Vergleichen ? von: bjoern
Geschrieben am: 02.03.2005 20:17:56

Huhu,

meinst Du das: =INDEX(Kunde!$C$2:$C$20;VERGLEICH(A6;Kunde!$D$2:$D$20;0);1) ?

Gruß

Björn


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Fehler in Formel Index&Vergleichen ?"