Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
208to212
208to212
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

zeilen als variabeln in formeln

zeilen als variabeln in formeln
27.01.2003 11:28:18
peter hamers
habe folgendes problem

in einer zelle soll die summe von zahlen einer bestimmten spalte (G) stehen, aber nur, wenn in der jeweiligen reihe in der spalte (B) der bestimmte ausdruck "SE" steht.

folgender ausdruck erfüllt schon diese prüfung nur für die zeile 28:

SUMME(WENN(B28="SE";G28))

Jetzt hab ich das problem, dass dieser ausdruck alle zeilen prüfen und summieren muss.

gibt es eine möglichkeit, die zeilennummer als bestimmte variabel darzustellen?

greetings & thanks pete
http://sor.de.vu

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: zeilen als variabeln in formeln
27.01.2003 11:37:28
Bolli
Hallo Pete

=SUMMEWENN($B1:$B10;"SE";$G1:$G10)

Gruss Bolli

Re: zeilen als variabeln in formeln
27.01.2003 11:51:49
Juerg
Das kann man einer Array Funktion lösen:
{=SUM(IF(B20:B26="SE";G20:G26;0))}
Damit die geschweiften Klammern erscheinen, muss die Funktion mit SHIFT+CTRL+ENTER erfasst werden.
Hat funktioniert, thanks!
27.01.2003 11:54:35
peter hamers
greetings
pete
http://sor.de.vu
Anzeige

312 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige