Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formel beim Kopieren um 1 erhöhen

Formel beim Kopieren um 1 erhöhen
21.10.2016 15:24:47
Max
Hallo zusammen,
ich habe folgende Formel:
=WENN(Anschlüsse!$BW2="";"";Anschlüsse!$BW2)
Diese Formel möchte ich nun 9 Zeilen weiter unter einfügen.
=WENN(Anschlüsse!$BW3="";"";Anschlüsse!$BW3)
Es soll also aus Anschlüsse!BW immer die nächste Zeile genommen werden.
Wenn ich meine Formel jedoch Kopiere, dann passiert folgendes:
=WENN(Anschlüsse!$BW12="";"";Anschlüsse!$BW12)
Die Zeile wurde also nicht um 1 sondern um 9 erhöht.
Wie muss die Formel korrekt heißen?
Danke
Max

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formel beim Kopieren um 1 erhöhen
21.10.2016 15:31:51
Daniel
Hi
ersetze in der ersten Formel das Anschlüsse!$BW2
durch Index(Anschlüsse!$BW:$BW;(Zeile(A1)-1)/9+2)
Gruß Daniel
Anzeige

317 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige