Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Zelle ausgeben in Formel

Zelle ausgeben in Formel
28.11.2017 11:36:11
Marc
Hallo,
ich möchte gerne, wenn in einer Zelle etwas steht, den Wert der Spalte D eine Zeile über der gefundenen Zelle ausgehen, ansonsten einen Wert über der gleichen Spalte...
=WENN(B3="Artikel Nr";D&(ZEILE(B3)-1);A2)
Aber er meint, ich sei doof....
Was mache ich falsch?
Danke für die Hilfe.
Marc

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
INDIREKT
28.11.2017 11:41:12
Matthias
Hallo
evtl so?
=WENN(B3="Artikel Nr";INDIREKT("D" &(ZEILE(B3)-1));A2)
Gruß Matthias
AW: INDIREKT
28.11.2017 11:42:56
Marc
Danke Matthias, den kannte ich noch nicht!!
AW: wie Du schreibst, reicht ...
28.11.2017 12:01:09
...
Hallo Marc,
... doch einfach so =WENN(B3="Artikel Nr";D2;A2)
Gruß Werner
.. , - ...
Anzeige

347 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige