Live-Forum - Die aktuellen Beiträge
Datum
Titel
19.07.2024 18:36:17
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
456to460
456to460
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Formelausgabe: Wert aus Zelle und beliebiger Text

Formelausgabe: Wert aus Zelle und beliebiger Text
22.07.2004 15:42:47
Till
Hallo zusammen!
Ich habe folgendes kleines Problem:
Ich arbeite mit einer Wenn-Formel, die auch an sich funktioniert. Nur die Ausgabe funktioniert noch nicht ganz. Diese soll so aussehen, dass ein Text kommt und dann ein Wert aus einer bestimmten Zelle:
Also etwa so:
=WENN(A1=A2;"Text bla bla"'A3'"bla bla";"")
Dort, wo in der Formel A3 steht soll der WErt aus der Zelle A3 stehen.
Ist das irgendwie machbar?
Danke schonmal für eure Tipps.
Grüße,
Till

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Nein...mT
Ulf
Formeln können nichts in eine andere Zelle schreiben!
Ulf
=WENN(A1=A2;"Text bla bla "&A3&"bla bla";"")
Magic
Hallo Till,
einfach:
=WENN(A1=A2;"Text bla bla "& A3 &"bla bla";"")
Gruß
Michael
Dankeschön + Zusatzfrage: Datum
22.07.2004 16:39:53
Till
Hey cool! Dankeschön! Das funktioniert schon prima.
Dankeschön
Habe nur noch eine Sache: Die Formel soll damit einmal einen Text aus einer anderen Zelle holen, das funktioniert auch :-). Zusätzlich soll aber noch aus einer anderen Zelle ein Datum geholt werden. Wie bekomme ich das umgewandelt?
="Es geschah am: " & TEXT(A1;"TT.MM.JJJJ")
andreas
hallo,
="Es geschah am: " & TEXT(A1;"TT.MM.JJJJ")
gruß
andreas e


http://www.fachforen.de
eine Linksammlung zu diversen fachforen
Anzeige
Dankeschön an alle fleißigen Helfer
22.07.2004 19:15:58
Till
Dankeschön! Mit eurer Hilfe funktioniert das jetz :-)
AW: Dankeschön + Zusatzfrage: Datum
Hendrik
Hi,
verknüpfen mit &text(zelle;"tt.mm.jj")&
(die textfunktion wandelt zB einen numerischen wort in ein textformat mit dem im parameter angegebenen format um)

406 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige