Microsoft Excel

Herbers Excel/VBA-Archiv

Übernahme in Formel

Betrifft: Übernahme in Formel von: Mike D
Geschrieben am: 01.09.2004 03:13:21

Kann mir jemand Helfen?
Ich möchte in der Formel SVERWEIS(I24;Juli!D3:F148;2) den Juli Automatisch ändern, wenn ich in Zeile a1 August reinschreibe.
geht das überhaubt ohne VBA?

  


Betrifft: AW: Übernahme in Formel von: Harald Kapp
Geschrieben am: 01.09.2004 06:38:43

Hallo Mike,
so geht's:

=SVERWEIS(I24;INDIREKT(A1&"!D3:F148");2)

Mit Indirekt() kannst Du aus Zellinhalten Bezüger erstellen, siehe Hilfe.


Gruß Harald


  


Betrifft: AW: Übernahme in Formel von: Mike D
Geschrieben am: 01.09.2004 10:20:53

Hallo Harald,

danke es Funkt.


 

Beiträge aus den Excel-Beispielen zum Thema "Übernahme in Formel"