Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
224to228
224to228
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

kommentar für eine zelle in formel möglich ?

kommentar für eine zelle in formel möglich ?
03.03.2003 21:27:15
marcus
hallo !

weiss jemand, ob man bei so einer formel der zelle einen kommentar geben kann ?

=WENN(A1=1;1;0)

wenn a1 = 1 ist, soll nicht nur eine 1 in der zelle, in der die formel steht, eingetragen werden, sondern auch ein zellenkommentar. ich kann es nur per vba, bräuchte es aber in einer excel-formel.

ist das möglich ?

danke euch!

gruss,

marcus

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: kommentar für eine zelle in formel möglich ?
03.03.2003 21:32:23
PeterW

Hallo Marcus,

mit Formeln kannst Du keine Kommentare bearbeiten, kommst also nicht ohne VBA aus.

Gruß
Peter

Re: kommentar für eine zelle in formel möglich ?
03.03.2003 21:34:15
th.heinrich

hallo Marcus,

so ?

=WENN(A1=1;A1&"kommentar";0)

gruss thomas

Re: kommentar für eine zelle in formel möglich ?
03.03.2003 21:40:54
marcus

hi peter,

hab ich mir schon gedacht... mist! :((

danke für die schnelle info!

gruss,

marcus

Anzeige

415 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige