Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Mehrfachnennung melden

Gruppe

Gültigkeit

Problem

In eine Tabelle gebe ich Autokennzeichen ein, wobei Mehrfacheintragungen möglich sind. Ist der Eintrag schon einmal vorhanden, soll eine MsgBox die Anzahl dieser Eintragungen nennen. Wie löse ich das über VBA-Code?

Lösung
Formel bei DATEN / GÜLTIGKEIT: =ZÄHLENWENN(A:A;A1)=1

Beiträge aus dem Excel-Forum zu den Themen Feature und Gültigkeit