Microsoft Excel

Herbers Excel/VBA-Archiv

Gültigkeitsprüfung von Zahlen


Betrifft: Gültigkeitsprüfung von Zahlen von: heidebock
Geschrieben am: 16.06.2017 14:36:33

  • Hallo zusammen,
    ich möchte eine Gültigkeitsprüfung von Zahlen machen die länger als 36 Zeichen sind (Feld ist als Text formatiert)so das keine Doppeleingaben möglich sind. Jedoch macht Excel nur einen Vergleich bis 15 Zeichen. Habe als Gültigkeitsprüfung die Formel
    =ZÄHLENWENN($A$4:$A$100000;A4)=1

  •   

    Betrifft: AW: Gültigkeitsprüfung von Zahlen von: Hajo_Zi
    Geschrieben am: 16.06.2017 16:19:11

    schaue mal hier
    http://www.rendar.de/

    GrußformelHomepage


      

    Betrifft: AW: Gültigkeitsprüfung von Zahlen von: Sepp
    Geschrieben am: 16.06.2017 21:28:52

    Hallo Heide,

    =SUMMENPRODUKT(($A$4:$A$10000=A4)*(A4<>""))=1
    Gruß Sepp



      

    Betrifft: AW: Gültigkeitsprüfung von Zahlen von: Heidebock
    Geschrieben am: 17.06.2017 10:17:36

    Super, funktioniert einwand frei !
    Vielen lieben Dank!!!



    Beiträge aus den Excel-Beispielen zum Thema "Gültigkeitsprüfung von Zahlen"