VBA-Programmierung in Microsoft Excel

Tutorial: Excel-Beispiele

Bei Zeileneintrag Anzeige von erledigt

Gruppe

Funktion

Bereich

ANZAHL2

Thema

Bei Zeileneintrag Anzeige von erledigt

Problem

Wie kann ich erreichen, dass in Spalte D ein Erledigt-Vermerk erscheint, wenn in der jeweiligen Zeile ein Eintrag erfolgt?

Lösung

Folgende Formel: =WENN(ANZAHL2(A2:C2)>0;"erledigt";"")




ClassModule: Tabelle1

Private Sub Worksheet_Calculate()
   If Range("A1").Value > 4 Then
      MsgBox "Der Wert von 4 wurde überschritten!"
   End If
End Sub

    


Beiträge aus dem Excel-Forum zu den Themen Funktion und ANZAHL2