Microsoft Excel

Herbers Excel/VBA-Archiv

Wenn-Funktion

Betrifft: Wenn-Funktion von: Ernst
Geschrieben am: 27.07.2008 11:13:59

Hallo,

ich bitte um Hilfe.
Ich gebe Akten mit Aktenzeichen in A1:... ein. In B1:... vermerke ich mittels "x", wenn ich diese Akte aussondere; wenn nicht, dann leer. Nun soll im Fall von "x" in C1:... eine fortlaufende Aufzählung der jeweils ausgesonderten Akten von 1 an aufsteigend erfolgen.
Wie kann ich das bewerkstelligen?

Besten dank im Voraus,

Ernst.

  

Betrifft: AW: Wenn-Funktion von: Hajo_Zi
Geschrieben am: 27.07.2008 11:21:13

Hallo Ernst,

=ZÄHLENWENN($B$1:B1;"x")
GrußformelHomepage


  

Betrifft: AW: Wenn-Funktion von: Ernst
Geschrieben am: 27.07.2008 11:37:34

Danke, Hajo,

s's funktioniert nich. Der Bezug muss sich doch an die Zelle angepsst ändern und die Zählung bleibt bei "1". Wenn kein Eintrag "x" erfolgte, kommt die "0". Die brauch ich auch nicht.
Ich möchte nur die jeweils ausgesonderten der Reihe nach zählen lassen.
Vielleicht weißt Du weitere Hilfe?

Beste Grüße
Ernst.


  

Betrifft: AW: Wenn-Funktion von: Josef B
Geschrieben am: 27.07.2008 11:27:21

Hallo Ernst

In C1

=WENN(B1="x";ZÄHLENWENN($B$1:B1;"x");"")

und nach unten kopieren

Gruss Sepp


  

Betrifft: AW: Wenn-Funktion von: Ernst
Geschrieben am: 27.07.2008 12:10:32

Besten Dank an alle! Noch'n schönen Sonntag.
Ernst.


 

Beiträge aus den Excel-Beispielen zum Thema "Wenn-Funktion"