Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Anzeige, wenn Listenwerte gefunden werden

Gruppe

WENN

Problem

Wenn Werte aus Spalte A in den Bereichen F5:F15 oder K5:K10 enthalten sind, soll in Spalte B der Wert AKTIV angezeigt werden.

Lösung
Formel in Spalte B: =WENN(UND(ISTNV(VERGLEICH(A1;$F$5:$F$15;0));ISTNV(VERGLEICH(A1;$K$5:$K$10;0)));"";"AKTIV")