VBA-Programmierung in Microsoft Excel

Tutorial: Excel-Beispiele

Mit SVERWEIS Fundstellen ab vorgegebenen Zeilen abrufen

Gruppe

Funktion

Bereich

INDIREKT

Thema

Mit SVERWEIS Fundstellen ab vorgegebenen Zeilen abrufen

Problem

Aus Tabelle2, Spalte A sollen SVERWEIS-Fundstellen ab der in Spalte B genannten Zeile abgerufen werden.

Lösung

Formel: =SVERWEIS($A$1;INDIREKT("tabelle2!a"&B2+1&":b65536");2;0)




StandardModule: Modul1

Sub ChangeWks()
   If ActiveSheet.Name = "Tabelle1" Then
      Worksheets("Tabelle3").Activate
   ElseIf ActiveSheet.Name = "Tabelle3" Then
      Worksheets("Tabelle1").Activate
   End If
End Sub

    


Beiträge aus dem Excel-Forum zu den Themen Funktion und INDIREKT