VBA-Programmierung in Microsoft Excel

Tutorial: Excel-Beispiele

Korrespondenzwert zum Eingabewert anzeigen

Gruppe

Funktion

Bereich

SVERWEIS

Thema

Korrespondenzwert zum Eingabewert anzeigen

Problem

Bei Eingaben in Zelle A1 sollen in Zelle A2 die jeweiligen Korrespondenzwerte aus der Tabelle Data ausgegeben werden. Formel: =SVERWEIS(A1;Data!A:B;2;0)

Lösung

Darstellung nur anhand einer Beispielarbeitsmappe möglich.




StandardModule: basMain

Sub WksCopy()
   Const csWks As String = "Tab_Ges"
   Worksheets(csWks).Copy _
      after:=Worksheets(Worksheets.Count)
   Application.DisplayAlerts = False
   Worksheets(csWks).Delete
   Application.DisplayAlerts = True
   ActiveSheet.Name = csWks
   Range("Bereich").ClearContents
End Sub

    


Beiträge aus dem Excel-Forum zu den Themen Funktion und SVERWEIS