Microsoft Excel

Herbers Excel/VBA-Archiv

SVERWEIS Formel Ergänzen


Betrifft: SVERWEIS Formel Ergänzen von: botfaehig
Geschrieben am: 26.09.2019 10:23:37

Hallo zusammen,

möchte hier eine Änderung reinbringen...

=WENN(ISTFEHLER(SVERWEIS($B3;Export!$A:$M;13;0));"";SVERWEIS($B3;Export!$A:$M;13;0))

Wenn Suchkriterium übereinstimmt wird diese Zeile übernommen:

07/10/19 09:02!T Req. #

FRAGE:
kann man hier bestimmen das nur das Datum übernommen wird? also nur die ersten 8 Zeichen? 07.10.2019

Vielen Dank im Voraus.

  

Betrifft: AW: SVERWEIS Formel Ergänzen von: SF
Geschrieben am: 26.09.2019 10:29:51

Hola,

=wennfehler(links(sverweis(.....);10);"")

Gruß,
steve1da


  

Betrifft: AW: SVERWEIS Formel Ergänzen von: Oberschlumpf
Geschrieben am: 26.09.2019 10:30:31

Hi,

vielleicht geht das hier:

LINKS(SVERWEIS($B3;Export!$A:$M;13;0);8)

Hilfts?

Ciao
Thorsten


  

Betrifft: AW: SVERWEIS Formel Ergänzen von: botfaehig
Geschrieben am: 26.09.2019 13:22:43

ja perfekt,

hier die gesamte Formel.

=WENN(ISTFEHLER(LINKS(SVERWEIS($B3;Export!$A:$M;13;0);8));"";LINKS(SVERWEIS($B3;Export!$A:$M;13;0);8) )

Vielen Dank


  

Betrifft: AW: SVERWEIS Formel Ergänzen von: SF
Geschrieben am: 26.09.2019 13:24:50

Hola,

warum wenn(istfehler?
Mit Wennfehler() gehts bequemer und kürzer.
Gruß,
steve1da


Beiträge aus dem Excel-Forum zum Thema "SVERWEIS Formel Ergänzen"