Microsoft Excel

Herbers Excel/VBA-Archiv

Falsche Zählung

Betrifft: Falsche Zählung von: Josef
Geschrieben am: 12.08.2008 10:50:12

Hallo!

Ich habe folgende Formel:

=SUMMENPRODUKT((Tabelle1!$C$2:$C$15000="FG 04 - FA für Chirurgie")*(Tabelle1!$I$2:$I$15000="Wien") *(Tabelle1!$K$2:$K$15000=""))

Mit dieser Formel sollen in Abhängigkeit der Spalte C und I die Einträge in der Spalte K gezählt werden. Es werden in der Spalte K jedoch nur die leeren Zellen gezählt und nicht die mit den eingetragenen Datumswerten.

wie müßte ich hier bitte diese Formel verändern, damit die Datumseinträge gezählt werden?

Danke

Josef

  

Betrifft: AW: Falsche Zählung von: c0bRa
Geschrieben am: 12.08.2008 10:54:30

Hio...

Probier mal:
=SUMMENPRODUKT((Tabelle1!$C$2:$C$15000="FG 04 - FA für Chirurgie")*(Tabelle1!$I$2:$I$15000="Wien") *(Tabelle1!$K$2:$K$15000<>""))


Rückmeldung nicht vergessen...
c0bRa
Ein Fachmann ist jemand, der immer mehr über immer weniger weiß, bis er zuletzt alles über nichts weiß.


  

Betrifft: AW: Falsche Zählung von: Josef
Geschrieben am: 12.08.2008 10:57:38

Hallo!

Danke für Deine Antwort und Deine Hilfe. Das war die Lösung.

Josef


 

Beiträge aus den Excel-Beispielen zum Thema "Falsche Zählung "