Microsoft Excel

Herbers Excel/VBA-Archiv

Leasingtabelle | Herbers Excel-Forum


Betrifft: Leasingtabelle von: fra_mo
Geschrieben am: 03.02.2009 19:47:48

Hallo,

Ich habe eine Leasing Tabelle wo ich gern den Gesamtbetrag auf die einzelnen Leasing-Jahre aufteilen möchte.
Habe meine Arbeitsmappe mal angehängt und in der Mappe meine Vorstellungen dazu geschrieben.
Danke an alle.

https://www.herber.de/bbs/user/59048.xls

  

Betrifft: AW: Leasingtabelle von: fcs
Geschrieben am: 04.02.2009 11:14:47

Hallo fra_mo

Formel in E10:


=WENN(ODER($C10 < E$8;JAHR($B10) > JAHR(E$8));0;WENN(UND($B10 < E$8;JAHR($C10) > JAHR(E$8))
;12;WENN(JAHR($C10) > JAHR(E$8);12;MONAT($C10))-WENN($B10 >= E$8;MONAT($B10);1)+1)*$D10)



Gruß
Franz


  

Betrifft: AW: Leasingtabelle von: fra_mo
Geschrieben am: 04.02.2009 17:18:10

Hallo,

werde es gleich einmal ausprobieren.
Danke für die schnelle Hilfe

fra_mo


  

Betrifft: AW: Leasingtabelle von: fra_mo
Geschrieben am: 04.02.2009 18:16:46

Hallo Franz,

ich bin begeistert, klappt fast perfekt mit deiner Formel. Habe die Formen einfach kopiert, klasse.
Die Werte bei Start Datum 2008 und 2009 stimmen genau, so sollte es sein.
Aber ab Beginn 2010 wird das erste Jahr nicht richtig berechnet. (Monate werden nicht berücksichtigt)

Woran kann dies liegen.

Danke für die Mühe

fra_mo


  

Betrifft: AW: Leasingtabelle von: fcs
Geschrieben am: 04.02.2009 19:17:19

Hallo fra_mo,

hier mal deine Datei mit Formel. Da scheint es doch zu passen.
https://www.herber.de/bbs/user/59098.xls

Gruß
Franz


  

Betrifft: AW: Leasingtabelle von: fra_mo
Geschrieben am: 05.02.2009 17:58:11

Hallo Franz,

besten Dank, genau so sollte es sein.

Danke

fra_mo