Microsoft Excel

Herbers Excel/VBA-Archiv

Frage | Herbers Excel-Forum

  • Frage von Nibio vom 22.08.2009 12:38:34


Betrifft: Frage von: Nibio
Geschrieben am: 22.08.2009 12:38:34

Hallo Profis,

ich hätte ine Frage:
Ich habe im Bereich AY1:HL1 in jede zelle eine Formel wie z.B
=WENN(AY3="";"";AY3). Ich wollte alle Formel in diese Bereich wie folgt anpassen:
=WENN($AY$3="";"";$AY$3) ändern, also mit "$". Geht das automatisch ohne das ich jede einzelne Zelle manuell berabeiten muss?

Danke im Voraus

Gruß
Nibio

  

Betrifft: AW: Frage von: Hajo_Zi
Geschrieben am: 22.08.2009 12:42:59

Hallo,

mache es per VBA http://hajo-excel.de/chCounter3/getfile.php?id=31

GrußformelHomepage


  

Betrifft: AW: Frage von: Nibio
Geschrieben am: 22.08.2009 13:45:12

Danke sehr,

hat prima funktioniert!

Gruß
Nibio.