Microsoft Excel

Herbers Excel/VBA-Archiv

Wenn - Abfrage | Herbers Excel-Forum


Betrifft: Wenn - Abfrage von: werner
Geschrieben am: 17.11.2009 20:59:55

Guten Abend
Mißerfolge begleiten mich die letzten 2 Stunden
ich möchte die untenstehende Formel erweitern. Habe bereite mit Wenn UND-Formel probiert.
Excel meldet dann aber 0 oder #Wert oder FALSCH.
Hat einer eine Lösung?
Die Formel in C19
=WENN(T19=0; " ";WENN(R19=0;"NEIN";"JA"))
müßte so ergänzt werden das wenn man in X19 ein "X" einfügt der Wert in
C19 auf "JA" geht

https://www.herber.de/bbs/user/65989.xls

Danke im voraus
Werner

  

Betrifft: AW: Wenn - Abfrage von: jockel
Geschrieben am: 17.11.2009 21:07:01

hi Werner, meinst du so?


Tabelle1

 COPQRSTX
23JA0,33 1,2ja0-1,5226,32x

verwendete Formeln
Zelle Formel
C23 =WENN(T23=0; " ";WENN(ODER(X23="X";R23<>0);"JA";"NEIN"))
Q23 =WENN(S23=0; " ";WENN(S23<3;"ja";" "))
R23 =WENN(T23=0; " ";WENN(UND(H23<$H$3;L23<$L$3;M23<$M$3;S23>3);1;0))
S23 =WENN(T23>0;N23-T23;" ")
T23 =60,09/56,08*G23+60,09/40,31*K23+60,09/(2*22,99)*L23+60,09/153,34*F23-60,09/101,96*E23

Tabellendarstellung in Foren Version 4.31





cu jörg eine rückmeldung wäre ganz reizend


  

Betrifft: AW: Wenn - Abfrage von: werner
Geschrieben am: 17.11.2009 21:16:12

Hallo Jockel
das ist ja Rekordzeit. Die Formel klappt perfekt.
Vielen Dank. Ich kann jetzt meine Datei besser weiterbearbeiten.

Danke Werner


Beiträge aus den Excel-Beispielen zum Thema "Wenn - Abfrage"