Microsoft Excel

Herbers Excel/VBA-Archiv

Formel-Problem | Herbers Excel-Forum


Betrifft: Formel-Problem von: alex
Geschrieben am: 10.12.2009 20:19:46

Hallo excel profis

würde nach einer passenden fromel für das im unten stehenden link, angeführten problem suchen.

https://www.herber.de/bbs/user/66499.xlsx

könnt ihr mir bitte helfen,

danke für euer bemühen.

Alex

  

Betrifft: Lösung per Summenprodukt von: NoNet
Geschrieben am: 10.12.2009 20:30:39

Hallo Alex,

eigentlich gibt es genau für diese Auswertung das PIVOT-Tabellen-Feature in Excel ! Das lässt sich damit sehr einfach lösen !!

Wenn Du es jedoch per Funktion lösen möchtest, dann gib in B14 folgende Funktion ein und kopiere sie nach rechts und nach unten bis C16 :

=SUMMENPRODUKT(($A$2:$A$10=$A14)*($B$2:$B$10=WECHSELN(B$13;" Tage";""))*($C$2:$C$10))

Gruß, NoNet


  

Betrifft: AW: Formel-Problem von: Josef Ehrensberger
Geschrieben am: 10.12.2009 20:31:39

Hallo Alex,

Tabelle1

 ABCDEFG
12       
13 KSU Für Versionen vor XL12  
14EDI122 122 
15JAN40 40 
16ART010 010 
17       
18       

Formeln der Tabelle
ZelleFormel
B14=SUMMEWENNS($C$2:$C$7;$B$2:$B$7;B$13;$A$2:$A$7;$A14)
C14=SUMMEWENNS($C$2:$C$7;$B$2:$B$7;C$13;$A$2:$A$7;$A14)
E14=SUMMENPRODUKT(($B$2:$B$7=B$13)*($A$2:$A$7=$A14)*$C$2:$C$7)
F14=SUMMENPRODUKT(($B$2:$B$7=C$13)*($A$2:$A$7=$A14)*$C$2:$C$7)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4




Gruß Sepp



  

Betrifft: AW: Danke für die schnelle hilfe von: alex
Geschrieben am: 10.12.2009 21:09:05

.... noch nen schönen abend

gruß alex