Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
1124to1128
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Wahrscheinlich ist es mit Index ...

Wahrscheinlich ist es mit Index ...
WalterK
Hallo,
möglich, aber ich komme nicht drauf. Für folgendes suche ich eine Formel:
Vorgabe ist eine Zahl und ein Buchstabe:
1.) Suche die vorgegebene Zahl in Zeile 10 (im Beispiel Spalte F)
2.) in der gefundenen Spalte (hier Spalte F) suche den vorgegebenen Buchstaben (im Beispiel ist der Buchstabe "C" in Zeile 14)
3.) und ermittle den Buchstaben der sich in Spalte A in der gleichen Zeile befindet (im Beispiel ist in der Spalte A in Zeile 14 der Buchstabe "N")
Hier ein Beispiel:
Tabelle1

 ABCDEFGHI
3Vorgabe:3       
4 C       
5         
6Ergebnis:N       
7         
8         
9         
10   123456
11V  ACABAB
12V  BDDCCD
13N  CABABA
14N  DBCDDC


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Kann mir jemand weiterhelfen?
Besten Dank und Servus, Walter

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Wahrscheinlich ist es mit Index ...
20.12.2009 17:54:56
Tino
Hallo,
meinst Du so?
 ABCDEFGHI
3Vorgabe:3       
4 C       
5         
6Ergebnis:N       
7         
8         
9         
10   123456
11V  ACABAB
12V  BDDCCD
13N  CABABA
14N  DBCDDC

Formeln der Tabelle
ZelleFormel
B6=WENN(ISTFEHL(VERGLEICH($B$4;BEREICH.VERSCHIEBEN($C$11:$C$14;0;VERGLEICH($B$3;$D$10:$I$10;0)); 0)); "";INDEX($A$11:$A$14;VERGLEICH($B$4;BEREICH.VERSCHIEBEN($C$11:$C$14;0;VERGLEICH($B$3;$D$10:$I$10;0)); 0)))

Gruß Tino
Anzeige
besser ISTNV anstatt ISTFEHL oT.
20.12.2009 17:58:23
Tino
AW: Wahrscheinlich ist es mit Index ...
20.12.2009 17:55:30
Daniel
=index(A:A;Vergleich(B4;Index(A:I;;Vergleich(B3;10:10;0));0)
Gruß, Daniel
Besten Dank an Tino und Daniel ..
20.12.2009 18:13:43
WalterK
Hallo,
für die schnelle Hilfe.
Servus, Walter

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige